1. zephyr82's Avatar
    I have the Galaxy 10.1 and have become quite annoyed at the You Tube experience... I get a lot of messages than the video is not available on mobile... I only have a wi-fi equipped unit.

    Andy
    07-21-2011 02:12 AM
  2. tkemack's Avatar
    Sounds like you need to head over to the market and download "flash player 10.3". doesn't come pre loaded for whatever reason.

    sent to you in three dimensions
    07-21-2011 05:44 AM
  3. Zorro1's Avatar
    Flash isn't the problem. The built in You Tube app is the problem.
    07-21-2011 07:00 AM
  4. tkemack's Avatar
    mine works fine
    07-21-2011 07:06 AM
  5. Ragib's Avatar
    My app is working fine as well, but I tend to use my tablet a lot like I use my laptop, so I'm just in the browser most of the time anyway. I view youtube in the browser like on a regular computer and everything is the same.
    07-22-2011 12:02 PM
  6. Zorro1's Avatar
    In the browser, agree it's fine. But out of the browser, hit the YT app...then tell me if it's ok.
    07-22-2011 04:28 PM
  7. tkemack's Avatar
    my 3 yr old uses the app everyday without issue
    07-22-2011 04:29 PM
  8. zephyr82's Avatar
    my 3 yr old uses the app everyday without issue
    Thanks... the app works fine. It just won't allow all content to be played as it sees this device as a mobile device... Viewing YouTube in a browser solves the issue... I'm sure your 3 yr old has this all figured out...
    07-22-2011 05:24 PM
  9. tkemack's Avatar
    Yea, yesterday she rooted my phone so she could have Internet on the tab on the go
    07-22-2011 05:29 PM
LINK TO POST COPIED TO CLIPBOARD