Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Media Hub

    Anyone tried the media hub after the touchwiz update? I downloaded a movie I had previously purchased on my infuse and it wont play in the standard player or any other player for that matter. Anyone else seeing this issue?
  2. #2  

    Default Re: Media Hub

    I'm also having that issue. I downloaded the Speed Racer movie awhile back cause I knew those crazy colors would look amazing on my Fascinate (they do!) but neither it nor another video I recently purchased will work on my Tab. I'm thinking of doing a hard reset and seeing how that goes, since I don't have too much on there. I'll let you know how it goes if I do.
    Last edited by JDubbs115; 08-05-2011 at 09:27 PM.
  3. #3  

    Default Re: Media Hub

    any word???

    I am having the same issues....downloaded incredible hulk and it will not play in video player or mobo....
  4. #4  

    Default Re: Media Hub

    Had several movies purchased through my Vibrant - all work fine on my Galaxy tab 10.1

    Jack
  5. #5  

    Default Re: Media Hub

    Quote Originally Posted by slackerjack View Post
    Had several movies purchased through my Vibrant - all work fine on my Galaxy tab 10.1

    Jack
    what media player are you using?
  6. #6  

    Default Re: Media Hub

    Just got off the phone with Samsung and they didn't know diddly so I asked for my money back and they said I needed to contact my carrier even though it is a wifi only model....so now I am stuck...I can play them fine on my droid charge but not on my tab....

    I even reset my media hub and it still doesn't play them...

    Any ideas? Anyone???
  7. #7  
    Zorro1's Avatar

    Posts
    763 Posts
    Global Posts
    974 Global Posts

    Default Re: Media Hub

    Is the media hub a TW thing only, or can it be used separately? I've seen enough TouchWiz commentary to keep away from that for awhile, but would like to get movies easily...
  8. #8  

    Default Re: Media Hub

    Quote Originally Posted by Zorro1 View Post
    Is the media hub a TW thing only, or can it be used separately? I've seen enough TouchWiz commentary to keep away from that for awhile, but would like to get movies easily...
    Yes it is a TW thing only and I thought the same thing as you...just want to be able to get movies easily and painless....guess not huh? At least not yet...
  9. #9  
    Zorro1's Avatar

    Posts
    763 Posts
    Global Posts
    974 Global Posts

    Default Re: Media Hub

    This thing is barely beta! Maybe version .95 would be the right number. 3.0 HA!
  10. #10  

    Default Re: Media Hub

    I called Samsung customer support, and they also told me that they aren't sure why I'm having problems. They also told me that they would call me back in an hour, but of course that was two days ago. However I did notice that my Tab 10.1 is not listed as an authorized device under the My Devices list in my account setting for Media Hub; only my Galaxy S phone is. So it would appear there is an authorization issue on ther server side
  11. #11  

    Default Re: Media Hub

    Quote Originally Posted by JDubbs115 View Post
    I called Samsung customer support, and they also told me that they aren't sure why I'm having problems. They also told me that they would call me back in an hour, but of course that was two days ago. However I did notice that my Tab 10.1 is not listed as an authorized device under the My Devices list in my account setting for Media Hub; only my Galaxy S phone is. So it would appear there is an authorization issue on ther server side
    Mine is not listed as an authorized device either...only my droid charge is listed...
  12. #12  
    srh.pres.usx's Avatar
    DOXA–holic

    Posts
    193 Posts

    Default Re: Media Hub

    I have an LTE 10.1 - no Touchwiz yet, but it did come with Media Hub pre-loaded. And it works fine, even though it doesnt show my tab under the devices list. Ive played video, downloaded purchased video and played it - no problems. I hope the TW doesnt mess that up...
    ~ Galaxy S4
    ~ Nexus 10 tab
  13. #13  

    Default

    Bought a GTab 10.1 last week. Updated to Touchwiz a couple days ago. Signed in to MediaHub and downloaded my content. Absolutely would not play anything and my GTab never appeared in the My Devices list. Chatted with support for 45 minutes to no avail (seriously, I had to explain the issue every five minutes!). The nice support person (Juanita G) finally quit responding. I said screw it and did a factory wipe/reset. Problem solved, but a crapload of work for me (reload, reconfigure, &c.).

    YMMV.

    Sent from my GT-P7510 using Tapatalk
  14. #14  

    Default Re: Media Hub

    wow...sounds like my ordeal...samsung called me back to take a survey and I let the have it!!!

    I guess I will have to do that factory reset....

    Thanks for the info!
  15. #15  

    Default Re: Media Hub

    bump to the top....
  16. #16  

    Default Re: Media Hub

    Finally bit the bullet and did a factory reset today. Media Hub is now working correctly, and my 10.1 Wifi is now listed in the list of authorized devices along with my Galaxy S, under the My Account page. I would advise everyone having this issue to do the reset like millemots and I did. If you have your apps and settings backed up to Google the whole process should be relatively painless
  17. #17  

    Default Re: Media Hub

    I bit the bullet yesterday too and it worked for me as well...I actually like the fact that I did a factory reset....because ti gives me a fresh tablet and it feels new...LOL!!! The Media Hub us working now just fine and I can watch the incredible hulk!!!!
  18. #18  

    Default Re: Media Hub

    Could you tell me how to do the factory reset on my Galaxy S 4G please?

Posting Permissions

B