Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Doesn't receive email when "asleep" anymore?

    I think I've noticed that when the Tab goes to "sleep", it also cuts the WiFi connection. Is that right? Didn't it used to leave it on before the TW update? I seem to remember it picking up email (and beeping) even when it was asleep pre-TW.

    Maybe something to do with the new Power Save feature? I have mine set to engage when the battery is at 10% though.

    Any thoughts?
  2. #2  
    neova333's Avatar

    Posts
    30 Posts
    Global Posts
    62 Global Posts

    Default Re: Doesn't receive email when "asleep" anymore?

    Go to Settings > Wireless and networks > Wi-Fi sleep policy

    Pick whatever you want.
  3. Thread Author  Thread Author    #3  

    Default Re: Doesn't receive email when "asleep" anymore?

    Quote Originally Posted by neova333 View Post
    Go to Settings > Wireless and networks > Wi-Fi sleep policy

    Pick whatever you want.
    Ah. Now I feel like a fool. It must have been reset in the upgrade.

    I wish it had a setting like "5 minutes after screen off"

Posting Permissions

B