1. jcarson13's Avatar
    Feeling stupid...I've configured the non-gmail email client app for my pop springmail acct,
    but can find no way to access attachments? Am I missing something or are attachments
    unsupported? Any suggestions for a better pop email app? Thanks
    02-26-2012 09:51 PM
  2. jcarson13's Avatar
    Wow - over 100 views ... doesn't anyone else have this problem?
    03-02-2012 02:34 PM
  3. meyerweb#CB's Avatar
    This confused me, too. Here's how it works on my Microsoft Exchange email, at least.

    Open an email with an attachment. Below the header, above the message text, I see blue text that says "Message." To the right of that, is black text that says ""Attachment 1." Tap on the word "Attachment."
    04-09-2012 04:56 PM
  4. nicowitteman's Avatar
    Having the same issue. My workaround is to create a forward message, which will show the possibility to open the attachment. But just don't send it. You have to enable forward with attachments in the options menu if you haven't done so already.
    04-16-2012 10:40 PM
  5. estigall's Avatar
    I am having the same issue, and its driving me crazy. TO me it has now ryme or reason, in some emails you can see the attachment and in others you cant. PLEASE somebody solve this issue!!!!!!!!
    04-17-2012 08:06 AM
  6. estigall's Avatar
    Having the same issue. My workaround is to create a forward message, which will show the possibility to open the attachment. But just don't send it. You have to enable forward with attachments in the options menu if you haven't done so already.

    I think im confused by your work around!! When do you get to being able to open the attachment??
    04-17-2012 08:12 AM
  7. Vpmic's Avatar
    I have the same problem on a Samsung Slide phone! I don't have a solution.

    It happens with one particular sender who sends me wav file. And I did some tests : I sent myself thoses wav file (from another email) and the phone is able to see and download the wav files. There is something different between senders, I don't know... Help would be appreciated
    07-04-2012 11:03 AM
  8. jpbyron's Avatar
    I have noticed that mail from Apple users seem to come with no attachments.
    09-05-2012 12:17 AM
LINK TO POST COPIED TO CLIPBOARD