Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    brentx22's Avatar

    Posts
    4 Posts
    Global Posts
    19 Global Posts

    Default Can't select USB Mode

    When I plug my tablet (4.0.3, Cyanogenmod 9) I do not get an option to select USB mode so I may mount it and transfer files to it. I do get the USB debugging notification and I've tried it both enabled and disabled.

    I've gone through the settings and I cannot find anywhere to enable it. Is there an alternate method I can use to transfer files to the galaxy tab via USB?
  2. #2  

    Default Re: Can't select USB Mode

    Quote Originally Posted by Logik22 View Post
    When I plug my tablet (4.0.3, Cyanogenmod 9) I do not get an option to select USB mode so I may mount it and transfer files to it. I do get the USB debugging notification and I've tried it both enabled and disabled.

    I've gone through the settings and I cannot find anywhere to enable it. Is there an alternate method I can use to transfer files to the galaxy tab via USB?
    I noticed the same thing, although I didn't look too hard for the option because I was still able access it as a "device" (as opposed to a generic disk drive) and add files to it that way.
  3. Thread Author  Thread Author    #3  
    brentx22's Avatar

    Posts
    4 Posts
    Global Posts
    19 Global Posts

    Default Re: Can't select USB Mode

    Quote Originally Posted by paintdrinkingpete View Post
    I noticed the same thing, although I didn't look too hard for the option because I was still able access it as a "device" (as opposed to a generic disk drive) and add files to it that way.
    How did you access it as a device?
  4. #4  

    Default Re: Can't select USB Mode

    I ran into this issue recently too. I'm pretty sure they took away something from the settings screen for USB Mode/Connection or something like that.
    After fighting with my computer and tablet for about an hour... I'm pretty sure what worked was to plug the tablet into the computer with the USB cable, go into device manager and find where the tablet is (I don't have it with me right now, so I can't tell you where I found it)... and then tell Device Manager to delete the device or forget it, or whatever you do to remove the installed drivers.... From there plug it back in and let it reinstall...
    I don't know if there was some specific series of clicks that made it work, but I got the tablet back so that I could explore it from My Computer. I think one key is to pay attention to the system tray alerts that say its installing the drivers, click on the balloon when it comes up and says it detected the device and go through that thing and allow/enable everything along the way.
    If that doesn't work, try a new USB port, I've found that it will try the whole thing over again from a different port on the computer and might be more successful with the next port.
    Sorry this wasn't very technical, but I hope it helps.
  5. Thread Author  Thread Author    #5  
    brentx22's Avatar

    Posts
    4 Posts
    Global Posts
    19 Global Posts

    Default Re: Can't select USB Mode

    Quote Originally Posted by tdi1985 View Post
    I ran into this issue recently too. I'm pretty sure they took away something from the settings screen for USB Mode/Connection or something like that.
    After fighting with my computer and tablet for about an hour... I'm pretty sure what worked was to plug the tablet into the computer with the USB cable, go into device manager and find where the tablet is (I don't have it with me right now, so I can't tell you where I found it)... and then tell Device Manager to delete the device or forget it, or whatever you do to remove the installed drivers.... From there plug it back in and let it reinstall...
    I don't know if there was some specific series of clicks that made it work, but I got the tablet back so that I could explore it from My Computer. I think one key is to pay attention to the system tray alerts that say its installing the drivers, click on the balloon when it comes up and says it detected the device and go through that thing and allow/enable everything along the way.
    If that doesn't work, try a new USB port, I've found that it will try the whole thing over again from a different port on the computer and might be more successful with the next port.
    Sorry this wasn't very technical, but I hope it helps.

    I plugged it in, went to device manager and selected "SAMSUNG Android ADB Interface" (under SAMSUNG Android Phone), selected Uninstall, plugged it in, it installed the SAMSUNG Android ADB Interface, I refresh My Computer, and I still don't see anything.

    I tried this last night on my personal computer and now I've tried it on 3 USB ports on my work computer.

    Thanks for trying though :/
  6. #6  

    Default Re: Can't select USB Mode

    Quote Originally Posted by Logik22 View Post
    How did you access it as a device?
    I didn't really do anything...it just showed up. The computer I was using was running Win XP.
  7. #7  

    Default Re: Can't select USB Mode

    I haven't tried in a while, but I could only access it via WMP last time I tried. I don't want to use WMP, but since I was just trying to get a couple movies on it at the time I left it at that. Anything else I really I need I have stored on some sort of cloud services, so USB isn't a high priority for me.

    Hopefully google drive will be out soon and make it all a moot point.

Posting Permissions

B