Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Youtube app slowness with ICS

    I recently got ICS OTA over the weekend. The install went fine without doing a reset to factory. But now, my Youtube app is giving me problems. The video frame rate would slow down, and pauses for a split second randomly. This has happened with every video I watched since ICS. Everything was smooth under Honeycomb. I've tried rebooting my GT10.1, updating the app, killing off all other apps, clearing memory, etc... Nothing is helping. Have you folks seen this behavior? Any suggestions?

    Thanks!
    Tom
  2. #2  

    Default Re: Youtube app slowness with ICS

    Quote Originally Posted by impostor71 View Post
    I recently got ICS OTA over the weekend. The install went fine without doing a reset to factory. But now, my Youtube app is giving me problems. The video frame rate would slow down, and pauses for a split second randomly. This has happened with every video I watched since ICS. Everything was smooth under Honeycomb. I've tried rebooting my GT10.1, updating the app, killing off all other apps, clearing memory, etc... Nothing is helping. Have you folks seen this behavior? Any suggestions?

    Thanks!
    Tom
    Hi Tom.
    YouTube seems to be working fine here.
    Just checked a couple of HD videos and they played fine.
    Also, I use an Apple Airport Express for my WAP (my home network is
    hard wired). The Express doesn't have the range or speed that a good wireless
    router has, but it's working fine even with YouTube and browser videos.
    Maybe a setting somewhere on your router? Maybe reboot your router?
    These are just guesses as I know next to nothing about wireless.
  3. #3  

    Default Re: Youtube app slowness with ICS

    I too have been running into this issue post ICS update, I am sure its not a network issue. it doesnt seem to be 100% either, but it happens enough to notice. I would like to see if anyone has further insight
  4. #4  

    Default Re: Youtube app slowness with ICS

    Bump
  5. Thread Author  Thread Author    #5  

    Default Re: Youtube app slowness with ICS

    I factory reset my GT last nite. Immediately after the reset, YT app ran smoothly. After I updated the factory apps and downloaded my apps (FB, Weatherbug, theChive, Tapatalk), YT started stuttering, dropping frames again. I'm going to factory reset again tonite and only update the apps that is packaged with ICS.

Posting Permissions