1. DRod's Avatar
    Well folks saddenning news. While perusing the androidcentral forums my gt10 decided to power off and refuse any reboot. This at 70% battery life. I am uprooted and as of yet haven't really started putting much on it. I will say a little dungeon defenders was downloading in the background, but I would hope such a process could be done in the background without killing the device. Anyone else having this issue? If so was it resolved or just warrantied out?
    06-22-2011 10:32 PM
  2. brucedbr's Avatar
    I'm looking for some answers too. I used my tab on and off most of the day but at at least 50% battery life, if not better. I slipped it in my bag with my laptop and other stuff (padded very well), and came home. I am packing to go to a conference tomorrow, and REALLY wanted to use my tab. Now....UGH, I'm jsut recordered an exchange through CompUSA, but I'm payingt for overnight shipping, so it can be here when I get back.

    Man, I"m pi**ed!
    06-22-2011 11:07 PM
  3. RkyMtnHigh's Avatar
    Unfortunately you guys aren't the first...dunno what's going on with them. Mine locked up and took me a while to get it back.

    Sent from my PC36100 using Tapatalk
    06-22-2011 11:15 PM
  4. brucedbr's Avatar
    I jsut found another post that helped me revive my Tab. Hold the power key down while holding the volume down button. That kick started it!! WHEW! Saved me having to use a credit card I DIDN'T want to use to do an immediate exchange!
    06-22-2011 11:17 PM
  5. RkyMtnHigh's Avatar
    Why would you need a credit card? Did you get it online?

    Sent from my PC36100 using Tapatalk
    06-22-2011 11:45 PM
  6. ricosuave's Avatar
    I'm looking for some answers too. I used my tab on and off most of the day but at at least 50% battery life, if not better. I slipped it in my bag with my laptop and other stuff (padded very well), and came home. I am packing to go to a conference tomorrow, and REALLY wanted to use my tab. Now....UGH, I'm jsut recordered an exchange through CompUSA, but I'm payingt for overnight shipping, so it can be here when I get back.

    Man, I"m pi**ed!
    This happened to me last night also and I freaked out. I was playing with my tab and recall my battery being around 65%. All of a sudden it just went dead. Nothing I did worked. I pluged into power charger and went to bed. Luckily everything booted up and worked perfectly this morning.

    My guess is the battery guage wasn't acuratw and was actually at 0% when it said 65%. Which scares me because I'm at 57% now. Hope this was an anomaly and not a real issue.
    06-23-2011 02:26 AM
  7. brucedbr's Avatar
    Why would you need a credit card? Did you get it online?

    Sent from my PC36100 using Tapatalk
    Yeah, I bought it onlne from CompUSA.com. The local store here in Housotn didn't have it in stock yet.
    06-23-2011 05:50 AM
  8. Stormhead77's Avatar
    Same thing happened with mine. Had it in my laptop bag and somehow I am guessing the power button and/or volume buttons were pressed and it wouldn't power back on.

    Power button and volume down together rebooted it and haven't had an issue since. I am now very aware of how I sit it in the laptop bag now though. Otherwise this thing is fantastic!
    ricosuave likes this.
    06-23-2011 06:57 AM
  9. DRod's Avatar
    Update: Tablet is working! I noticed the camera flash was blinking whenever I would tap the power button and decided it couldn't be completely dead. I put it on the charger again and left it over night. It worked in the morning. I do think there is a bug with the battery indicator not reflecting correctly. I will download a second widget and see if there is a discrepancy.

    I also think there might be a connection between using my keyboard dock. I've seen some odd glitches when docking it, from the home button only serving to go between clock and last app used, to reboot required to use device.

    Love the device, but there are some strange things happening. I realize new product = new glitches, I'm just trying to silence the noise in my head that asks "would this happen if it were an iPad?" You hear it enough and it actually sticks.

    I'll start a different thread for keyboard dock issues.
    06-23-2011 12:14 PM
  10. ricosuave's Avatar
    Update: Tablet is working! I noticed the camera flash was blinking whenever I would tap the power button and decided it couldn't be completely dead. I put it on the charger again and left it over night. It worked in the morning. I do think there is a bug with the battery indicator not reflecting correctly. I will download a second widget and see if there is a discrepancy.

    I also think there might be a connection between using my keyboard dock. I've seen some odd glitches when docking it, from the home button only serving to go between clock and last app used, to reboot required to use device.

    Love the device, but there are some strange things happening. I realize new product = new glitches, I'm just trying to silence the noise in my head that asks "would this happen if it were an iPad?" You hear it enough and it actually sticks.

    I'll start a different thread for keyboard dock issues.
    Yeah, starting to see some glitches, my tab froze again this morning and had to do the power + Volume button dealio to reboot it.

    The volume up or down button changes on a whim, sometimes what I think should be vol up is actually down and vis a vera.

    Also, sometimes in landscape mode, I can't select certain buttons or menu options and have to go into portrait mode to select the button. One good example is the "Application" tab in settings. I cannot select it in landscape mode but have to go to portrait. Anyone else seeing this?
    06-23-2011 08:13 PM
  11. paintdrinkingpete's Avatar
    Yeah, starting to see some glitches, my tab froze again this morning and had to do the power + Volume button dealio to reboot it.

    The volume up or down button changes on a whim, sometimes what I think should be vol up is actually down and vis a vera.

    Also, sometimes in landscape mode, I can't select certain buttons or menu options and have to go into portrait mode to select the button. One good example is the "Application" tab in settings. I cannot select it in landscape mode but have to go to portrait. Anyone else seeing this?
    My applcations button works in either mode.
    06-23-2011 09:12 PM
  12. souja67's Avatar
    To all having issues with tab not rebooting try this (skip to 4:05):

    brucedbr likes this.
    06-24-2011 04:03 PM
  13. werkx's Avatar
    bump, as i totally forgot about the holding of power and volume down buttons to reboot over the weekend.
    07-06-2011 09:41 AM
LINK TO POST COPIED TO CLIPBOARD