Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Galaxy Tab 2 10.1 Hardware id missing error code???

    I just got this Tab 2 for Christmas and have been attempting to sync it with my PC. Every time as soon as it's plugged in Windows gives me the "hardware id missing" error. I'm running ICS on the tab of course and kies just updated?? Any clues would be greatly appreciated. Fyi my PC is still running vista, I know.... Lol
  2. #2  

    Default Re: Galaxy Tab 2 10.1 Hardware id missing error code???

    I have had that happen to me, I usually reboot the pc and restart the tablet. Once I did that, it connected normally.

    Hope this works for you also.
    Phone - Samsung Galaxy S3 JellyBean 4.1.2
    Tablet - Google Nexus 10 - Stock
  3. #3  
    G-Money713's Avatar

    Posts
    314 Posts
    Global Posts
    387 Global Posts
    ROM
    4.0.4 &Cyanogen 7.2

    Default Re: Galaxy Tab 2 10.1 Hardware id missing error code???

    Did you download Samsung Kies? It has all the drivers that you need.

    Sent from my Nexus 10 using Tapatalk HD
    My Toys
    Google Nexus 10 JB 4.3
    Galaxy S4 JB 4.2
    Galaxy SII ICS 4.0.3
    Moto Droid Cyanogen 7.2
    Wife's Stuff
    Galaxy Note II JB 4.2
    Galaxy S II ICS 4.0.3
    Galaxy Tab II 10.1 JB 4.1.2
  4. Thread Author  Thread Author    #4  

    Default Re: Galaxy Tab 2 10.1 Hardware id missing error code???

    I did download kies and I rebooted both the PC and tab. I even contacted Samsung. So far no luck. :-(
  5. #5  

    Default Re: Galaxy Tab 2 10.1 Hardware id missing error code???

    Kies is the biggist pile of Crap on the planet
    Ive had nothing but trouble with it FOR YEARS!!!

    Quote Originally Posted by ateague88 View Post
    I just got this Tab 2 for Christmas and have been attempting to sync it with my PC. Every time as soon as it's plugged in Windows gives me the "hardware id missing" error. I'm running ICS on the tab of course and kies just updated?? Any clues would be greatly appreciated. Fyi my PC is still running vista, I know.... Lol

Similar Threads

  1. Hardware Id Missing Error
    By eptiger in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 12
    Last Post: 01-07-2013, 09:23 AM
  2. Missing Apps from new Galaxy Tab 10.1???
    By MikeSp in forum Samsung Galaxy Tab 10-inch
    Replies: 2
    Last Post: 08-25-2011, 12:17 PM
  3. Xoom or Samsung Galaxy Tab 10.1?
    By whiteshadow001 in forum Motorola Xoom
    Replies: 14
    Last Post: 03-29-2011, 07:59 PM
  4. Galaxy Tab 10.1 and 8.9
    By corydunbar in forum Rumored Devices Lounge
    Replies: 1
    Last Post: 03-23-2011, 02:14 AM
  5. Galaxy tab 10.1 Price speculation
    By xxraffyxx in forum Samsung Galaxy Tab 10-inch
    Replies: 24
    Last Post: 03-04-2011, 09:38 AM

Posting Permissions