Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Problems with YouTube on tab 2 10.1 tablet

    When I use my tablet and try and watch youtube videos they keep buffering for ever than play a little than buffer. I have 4.1.1 and youtube is updated too and its driving me nuts . Any help would be appreciated
  2. #2  

    Default Re: problems with youtube on tab 2 10.1 tablet

    You can use Tubemate, download, save videos and watch without buffering
    SM-N910F 4.4.4 stock
    I-9500 4.4.2 rooted and cleaned.
    SM-P605 4.4.2 stock
  3. #3  
    jeffrok's Avatar

    Posts
    488 Posts
    Global Posts
    649 Global Posts
    ROM
    Stock

    Default Re: problems with youtube on tab 2 10.1 tablet

    Sometimes I have to hit the "HD" button at the bottom of the window (to turn HD off).. Then my movies play fine.. Not a great solution, but it works..
    Thanked by:
  4. #4  
    knotrkr's Avatar

    Posts
    2 Posts
    ROM
    Lastest DarkSide Rom

    Default Re: problems with youtube on tab 2 10.1 tablet

    @jeffrok , thanks. I've been having bad problems viewing YouTube videos on my tablet and by pressing the HD button off works great. Thanks for the tip. That was driving me nuts.

    Sent from my SAMSUNG-SGH-T989 using Android Central Forums
  5. #5  

    Default Re: problems with youtube on tab 2 10.1 tablet

    I do not seem to have a hd button on my screen and anyway all buttons freeze as soon as I select a video. Any ideas please?
  6. #6  
    rgarcia900's Avatar

    Posts
    219 Posts
    ROM
    I317UCALJ2

    Default Re: Problems with YouTube on tab 2 10.1 tablet

    I just tried using both wifi and 4G LTE and had no issues playing an HD video. It might be your internet connection if you're on wifi. Reboot your router and try again. It might also be a youtube network issue or your service provider or both. That is the usual case whenever I notice those problems. You can always try a different video and/or remove/reboot/reinstall and try using the app again.

    Sent from my SAMSUNG-SGH-I497 using AC Forums mobile app

Similar Threads

  1. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 05:25 PM
  2. Reoccurring problem with ICS on my Tablet
    By MantisToboggan in forum General Help and How To
    Replies: 0
    Last Post: 06-11-2012, 11:56 AM
  3. problems with youtube on D-Charge
    By jono119 in forum Verizon Droid Charge
    Replies: 8
    Last Post: 06-11-2011, 09:54 PM
  4. YouTube on Archos 10.1 Internet Tablet
    By 4walk in forum Archos
    Replies: 5
    Last Post: 02-24-2011, 09:21 PM
  5. Problems with gmail on the droid?
    By Argodabar in forum Motorola Droid
    Replies: 7
    Last Post: 12-22-2009, 02:49 PM

Posting Permissions