Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default P5113 won't boot, give error logo_espresso10.jpg draw failed

    Hi, I have Samsung tab 2 10.1. GT-P5113. After applying an update over wi-fi, it is stuck at the logo expresso10 .jpg draw failed message.
    I have tried rebooting the tab while holding the volume key. It gives me few options -manual reboot, -boot from external storage, -boot using ADB, wipe data/factor reset, wipe cache partition, apply update from cache.

    At the bottom it says
    E:failed to mount /system (invalid Argument)

    I have tried manual reboot, factory reset and reboot again. It still fails and stuck at that draw failed error. Then I tried to use Kies but it does not recognize the device at all (this is the first time I have used Kies).

    Will manual installation of stock firmware through Odin or external storage resolve the issue? My fear is Odin may not recognize the device as I get Windows error message USB device malfunctioned (using Samsung cable). If I use external storage where can I get the stock firmware?

    I appreciate any help I can get to solve this issue.
    Thanks
  2. #2  
    Golfdriver97's Avatar

    Posts
    31,125 Posts
    Global Posts
    31,623 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: P5113 won't boot, give error logo_espresso10.jpg draw failed

    Quote Originally Posted by da098 View Post
    Hi, I have Samsung tab 2 10.1. GT-P5113. After applying an update over wi-fi, it is stuck at the logo expresso10 .jpg draw failed message.
    I have tried rebooting the tab while holding the volume key. It gives me few options -manual reboot, -boot from external storage, -boot using ADB, wipe data/factor reset, wipe cache partition, apply update from cache.

    At the bottom it says
    E:failed to mount /system (invalid Argument)

    I have tried manual reboot, factory reset and reboot again. It still fails and stuck at that draw failed error. Then I tried to use Kies but it does not recognize the device at all (this is the first time I have used Kies).

    Will manual installation of stock firmware through Odin or external storage resolve the issue? My fear is Odin may not recognize the device as I get Windows error message USB device malfunctioned (using Samsung cable). If I use external storage where can I get the stock firmware?

    I appreciate any help I can get to solve this issue.
    Thanks
    Welcome to the forums.
    Try updating/installing the Samsung drivers, you can find them on Samsung's site.
    Reboot the PC.
    Different USB ports.
    If you can, try getting a different cable.
    Hopefully, those help.
  3. Thread Author  Thread Author    #3  

    Default Re: P5113 won't boot, give error logo_espresso10.jpg draw failed

    Thanks for the response!
    Tried all the suggested things, it still doesn't recognize. I will try the update from external storage option. Can anyone please point me where I can get the stock firmware for P5113?
  4. #4  
    Golfdriver97's Avatar

    Posts
    31,125 Posts
    Global Posts
    31,623 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: P5113 won't boot, give error logo_espresso10.jpg draw failed

    Quote Originally Posted by da098 View Post
    Thanks for the response!
    Tried all the suggested things, it still doesn't recognize. I will try the update from external storage option. Can anyone please point me where I can get the stock firmware for P5113?
    Try Samsung updates or Sammobile.

    Sent from my Nexus 5 using AC Forums mobile app

Similar Threads

  1. inkpad notepad error: unfortunately inkapd notepad has stopped
    By Chuck Dee in forum Samsung Galaxy S3
    Replies: 8
    Last Post: 02-17-2014, 11:49 AM
  2. ;) This gives me some Hope, I hope for Moto X 2 ?
    By davidnc in forum Moto X (2014)
    Replies: 18
    Last Post: 02-10-2014, 04:23 PM
  3. Is there a way to save the boot up animation?
    By Cozume in forum Moto X (2013)
    Replies: 2
    Last Post: 01-31-2014, 08:57 PM

Posting Permissions