Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Facebook app works but not internet searches

    I have a samsung galaxy 2. 10.1. Last week I went to my parents house to help them get their dsl internet setup. I brought my tablet and my laptop. So I don't know what I accidentally did with my tablet or if it coincidentally happened that when I got home I couldn't use the internet! If I go to something like my facebook app I can go to Facebook. But anything I try for the internet doesn't work. I tried using yahoo instead of Google but that didn't help. Tried turning WiFi off and on. No luck. Sometimes I can enter a Google search and it will get to the page with all the options but then if I tried to touch what to go to it doesn't work. The little blue bar will only move across to about a half an inch. Other times when I try it simply says loading. It shows that I'm connected to my wifi but like I said doesn't work. I do not have cell service for it. I don't know what else to try. I'm a 51 year old grandma. Not exactly tech savvy. Help would be greatly appreciated. Thanks!

    Posted via Android Central App

Similar Threads

  1. Droid Bionic is not acting like it should.
    By king3522 in forum Droid Bionic
    Replies: 1
    Last Post: 02-14-2014, 09:24 AM
  2. Uninstalling Apps
    By dkreeg in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 02-13-2014, 04:27 PM
  3. Droid Bionic is not acting like it should.
    By king3522 in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 02-13-2014, 01:14 PM
  4. Check out the Hasoffer - Free Gift Rewards app!
    By Hasoffer_inc in forum Android Apps
    Replies: 0
    Last Post: 02-13-2014, 11:52 AM

Posting Permissions