Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    Homeuser's Avatar

    Posts
    5 Posts
    Global Posts
    22 Global Posts

    Default Safe Mode Troubleshooting

    I have been having a Terrible lag issue with my SGH-497 (Samsung Galaxy Tab 2 10.1). I can Swype or tap something and it take almost 5-8 second for it respond. I want to troubleshoot the reason behind this. I have successfully started it in Safe mode (starting it and holding down the volume down button). Here, everything seems to work perfectly. On a computer, I can usually figure out what the culprit is, but on the droid, I can't. How do I figure out what app is causing my issue? If I go to the task manager on droid, and clear the RAM, it would close about 40 apps... too many to try one by one...lol

    Thanks in advance!

Similar Threads

  1. AT&T Galaxy S5 missing "Car Mode"
    By U4icLab in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 06-23-2014, 12:25 PM
  2. Where is the extreme power saving mode?
    By miggdmac in forum HTC One (M8)
    Replies: 4
    Last Post: 04-16-2014, 09:10 PM
  3. Standby Mode Notifications?
    By Netherscourge in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-15-2014, 04:21 PM
  4. Galaxy S5 camera video mode exposure control
    By alhull in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-14-2014, 03:37 PM
  5. Camera Modes: I only show 3 modes
    By fozzyyozzy in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-14-2014, 11:25 AM

Posting Permissions