1. Toymaker's Avatar
    I got the Tab 2 7.0" for my wife and the first couple of days everything seemed fine. Now everything seems so much slower. It takes several seconds to open any app and Internet Browsing is very slow. I haven't loaded that many apps and we keep on closing apps in the task manager to try and help. We are used to iOS and webOS so we are trying to figure out if there is something we are missing. Android is just not as intuitive as webOS or iOS to us.

    Any help would be greatly appreciated. Thanks.
    Dawgmatic91 likes this.
    11-30-2012 01:45 PM
  2. liteon163's Avatar
    I've noticed similar behavior in my Tab. A daily reboot takes care of it. I've also noticed turning wi-fi off and on confuses some apps such as the browser, Google Play, and the Amazon Appstore.

    I'll pay more attention to see what happens. I'll get back to you in a few days.

    Sent from my Blue 32 Verizon SGSIII using Tapatalk 2
    11-30-2012 11:23 PM
  3. skipatrol's Avatar
    I put the JB leak on my GF's and it completely resolved this (p3113).
    12-01-2012 07:36 AM
  4. Toymaker's Avatar
    Thanks but I can wait for the official JB release. I turned off Power Management and that was a huge help.
    12-01-2012 10:48 PM
  5. jtskier11's Avatar
    Thanks but I can wait for the official JB release. I turned off Power Management and that was a huge help.
    There are quite a few options out there if you want to put a JB rom on your 3113. There is an offical firmware (4.1.1) floating around for the 3110 that works on the 3113, even the IR blaster works. I had it on mine and decided to root and flash AOKP Milestone1. MUCH better and runs awesome without TW on there.
    12-02-2012 12:00 PM
  6. skipatrol's Avatar
    There are quite a few options out there if you want to put a JB rom on your 3113. There is an offical firmware (4.1.1) floating around for the 3110 that works on the 3113, even the IR blaster works. I had it on mine and decided to root and flash AOKP Milestone1. MUCH better and runs awesome without TW on there.
    Would you happen to have a link?
    12-04-2012 06:52 PM
  7. ScandaLeX's Avatar
    Thanks but I can wait for the official JB release. I turned off Power Management and that was a huge help.
    Anything that's supposed to save power does tend to slow the tablet down. I'd rather manage my own power.
    12-04-2012 07:20 PM
  8. Toymaker's Avatar
    With Samsung finally releasing JB on the S3 and the Tab 2 10.1 UK I have a feeling the release for the Tab 2 7.0 is hopefully soon.
    12-05-2012 01:11 AM
  9. jtskier11's Avatar
    Would you happen to have a link?
    Tab 3110 JB 4.1.1 French version but will run English and is fully functional/stable (Root not required just flash with ODIN, simple) Galaxy Tab 2 7" (WiFi) P3110 Gets Official Jelly Bean NOW! [get it here] - xda-developers
    AOKP Milestone 1 JB 4.1.2 (Requires root and Clockwork recovery, simple) [ROM][GT-P31XX][JB][4.1.2] Android Open Kang Project | ROMs and Kernels | Milestone 1 - xda-developers
    CyanogenMod 10 JB 4.1.2 (Requires root and Clockwork recovery, simple) [ROM][GT-P31XX][JB][4.1.2] CyanogenMod 10 official nightly builds - xda-developers
    skipatrol likes this.
    12-05-2012 05:52 PM
  10. Pablo Heitmeyer's Avatar
    After installing the first option, the JB build for my rooted tab 2 7.0 tablet (Galaxy Tab 2 7" (WiFi) P3110 Gets Official Jelly Bean NOW! [get it here] - xda-developers ) everything is working perfectly EXCEPT when I press the power off button or use the Screen Off icon (Screen Off app), the tablet shuts down, and a very long press on the power button is required to get it started again. Thoughts?
    12-06-2012 05:29 PM
  11. jtskier11's Avatar
    After installing the first option, the JB build for my rooted tab 2 7.0 tablet (Galaxy Tab 2 7" (WiFi) P3110 Gets Official Jelly Bean NOW! [get it here] - xda-developers ) everything is working perfectly EXCEPT when I press the power off button or use the Screen Off icon (Screen Off app), the tablet shuts down, and a very long press on the power button is required to get it started again. Thoughts?
    Hmm.. Did you do a wipe/factory reset/clear cache before the flash in stock recovery? I did have a few people tell me that installing that file from mobile ODIN on a rooted tab was a good way to try it too.
    12-06-2012 09:25 PM
  12. Pablo Heitmeyer's Avatar
    Rooted yes, but I didn't reset or clear cache, it wasn't listed in the steps. Yes mobile odin was how I did it. I'll give it another try.
    12-07-2012 10:48 AM
  13. Pablo Heitmeyer's Avatar
    That fixed it for awhile, but then it started shutting down on power off again. One of my apps must be acting up.
    12-07-2012 05:33 PM
  14. Pablo Heitmeyer's Avatar
    Actually i found out the issue is know, powering off screen while wifi is on on this tab with JB can cause it to shutdown:

    Anyone not having the "Sleep of Death" issue?
    12-07-2012 07:13 PM
  15. ScandaLeX's Avatar
    Actually i found out the issue is know, powering off screen while wifi is on on this tab with JB can cause it to shutdown:

    Anyone not having the "Sleep of Death" issue?
    If this were true wouldn't it be the case for any device running JB?
    12-09-2012 04:07 AM
  16. Pablo Heitmeyer's Avatar
    It doesn't appear to be universal, but somehow specific to the galaxy tab. But that app definitely fixed my issue.
    12-09-2012 11:36 AM

Similar Threads

  1. Battery life, am I doing something wrong?? a question.
    By Realsis77 in forum T-Mobile HTC Sensation
    Replies: 1
    Last Post: 03-12-2012, 08:26 PM
  2. Axiom 2.4 and DSP Manager am I doing something wrong???
    By zmonster1 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 5
    Last Post: 01-10-2012, 07:15 PM
  3. cant connect to adb- am i doing something wrong?
    By Rickbubello in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 18
    Last Post: 03-23-2011, 07:53 AM
  4. is the invisible keyboard feature new or am i late to this ball game
    By quixoticelixer in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 07-01-2010, 10:34 PM
  5. Is the music player horrible or am I doing something wrong??
    By wesrodz in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 05-10-2010, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD