1. youbarajs's Avatar
    Looking for some help here.

    I have a samsung TAB 2 P3100. Until yesterday I was able to do file transfer using the usb plugnplay (without kies installed) and charge my mobile using the regular charger .
    All of a sudden today morning I was not able to charge my mobile as a red cross appeared on the battery top. I found some solution in the forum where they suggested to quickly remove the charger from the Tablet before the red cross appears, and then plug back for charging. This cured the "red cross" problem and tablet was back to normal charging using regular charger. However after this incident I am not able to do file transfer using USB. The moment I connect to USB, it charges the device instead of connecting it for file transfer.

    Here are the symptoms:
    1) Tablet chargers while connected to USB
    2) Device not found in device Manager(tablet), have checked the hidden devices as well
    3) No connectivity sound in laptop, tablet makes the regular charger plugin sound when connected to USB
    4) Have tried with four different systems running in XP, Win7 and Win 8, all symptoms are same
    5) Have installed kies and tried, problem remains the same.

    Kindly help!!!!!
    09-10-2013 08:00 AM
  2. Golfdriver97's Avatar
    Looking for some help here.

    I have a samsung TAB 2 P3100. Until yesterday I was able to do file transfer using the usb plugnplay (without kies installed) and charge my mobile using the regular charger .
    All of a sudden today morning I was not able to charge my mobile as a red cross appeared on the battery top. I found some solution in the forum where they suggested to quickly remove the charger from the Tablet before the red cross appears, and then plug back for charging. This cured the "red cross" problem and tablet was back to normal charging using regular charger. However after this incident I am not able to do file transfer using USB. The moment I connect to USB, it charges the device instead of connecting it for file transfer.

    Here are the symptoms:
    1) Tablet chargers while connected to USB
    2) Device not found in device Manager(tablet), have checked the hidden devices as well
    3) No connectivity sound in laptop, tablet makes the regular charger plugin sound when connected to USB
    4) Have tried with four different systems running in XP, Win7 and Win 8, all symptoms are same
    5) Have installed kies and tried, problem remains the same.

    Kindly help!!!!!
    Welcome to the forums!
    Check to see if there is an update to Kies. Or else you can try downloading and installing Samsung Drivers to your PC and installing them.
    09-10-2013 08:20 AM
  3. youbarajs's Avatar
    Thanks for the warm welcome.

    Well I have tried all possible means of upgrading and installing latest drivers.

    The funny part is, I was able to use USB file transfer without any kies driver till yesterday.

    Can this be some USB chord problem? Any technical explanation on why the red cross appeared all of a sudden while charging? Is this a software problem?

    I feel there is more than merely drivers here that is causing this problem, the reason being device is not getting recognized at all in the "device manager", if the device was found and the drivers were not found, drivers could have been the culprits, but the situation is just other way round.

    I am simply hoping its not a major problem with the device!!!
    09-10-2013 09:00 AM
  4. Golfdriver97's Avatar
    Thanks for the warm welcome.

    Well I have tried all possible means of upgrading and installing latest drivers.

    The funny part is, I was able to use USB file transfer without any kies driver till yesterday.

    Can this be some USB chord problem? Any technical explanation on why the red cross appeared all of a sudden while charging? Is this a software problem?

    I feel there is more than merely drivers here that is causing this problem, the reason being device is not getting recognized at all in the "device manager", if the device was found and the drivers were not found, drivers could have been the culprits, but the situation is just other way round.

    I am simply hoping its not a major problem with the device!!!
    You can try a different cort or USB port.

    Sent from a SlimROM S3.
    09-10-2013 01:58 PM
  5. youbarajs's Avatar
    Ya..different usb chord is the last option.

    I have already tried different PC with different operating systems....not working in any of them...
    09-11-2013 02:08 AM
  6. Sarah Amro's Avatar
    I have the same problem
    did you resolved the problem????
    11-07-2013 06:54 PM
  7. extraclass's Avatar
    Do a RESTART first! Amazing how many problems this will fix!

    I would replace the USB cable before doing anything else. They are the weakest link in the system! Because nothing else will work and they are hard to find locally, I always keep a couple extra. If you can not find one locally, try Ebay or Amazon.
    11-15-2013 05:21 PM
  8. giftsonp's Avatar
    to recharge using the usb ports on windows pc use Asus Ai Charger - Download It would help. Ive tested this and found it to be useful. Let me know if it doesn't work.
    12-09-2013 07:09 AM

Similar Threads

  1. Samsung Galaxy Tab 3 8.0 connected to wifi but no internet
    By QuyenN in forum Samsung Galaxy Tab 3
    Replies: 203
    Last Post: 01-03-2017, 02:13 AM
  2. How to record videos on Samsung galaxy grand?
    By adi_holosubscape in forum Samsung Galaxy Grand
    Replies: 7
    Last Post: 01-16-2014, 02:20 AM
  3. Galaxy Note 3 Micro USB 3 port
    By Preach2k in forum Samsung Galaxy Note 3
    Replies: 12
    Last Post: 11-15-2013, 12:54 AM
  4. HELP HEPL HELP HELP Asus tablet freezes when connected to mobile dock
    By Alan Waye in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-11-2013, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD