Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default my galaxy tab 2 losses a network

    when i open a device lock it suddenly losses a network and a circle with diagoanal line appears and when i keep my tab steady the network appears again but when i open a lock again it happens again
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: my galaxy tab 2 losses a network

    Quote Originally Posted by Pattu212 View Post
    when i open a device lock it suddenly losses a network and a circle with diagoanal line appears and when i keep my tab steady the network appears again but when i open a lock again it happens again
    There are two things first is have you checked it that this problem is with you network provider only make it sure by switching to the different service providers. I guess the service provider you are using has a very low signal strength think you should try to switch to another service providers. if still the problem persists have a check up of your device at the nearest dealer for the technical issues.
  3. Thread Author  Thread Author    #3  

    Default Re: my galaxy tab 2 losses a network

    no i dont think that there must be a service provider problem cause when i keep my tab on charging immediately network reappears and i also visited a samsung service center once but the problem remains as it is after a certain time period
  4. #4  

    Default Re: my galaxy tab 2 losses a network

    hi..
    Same issue with me..can you please tel me what is the solution or what did you do..
  5. #5  

    Default Re: my galaxy tab 2 losses a network

    Quote Originally Posted by swapnarajbandram View Post
    hi..
    Same issue with me..can you please tel me what is the solution or what did you do..
  6. #6  

    Default Re: my galaxy tab 2 losses a network

    did anyone find a solution to this? it shows network only while charging. many of my friends facing the same issue. I tried changing the GSM. I tried changing the charger. please help with a solution to it

Similar Threads

  1. Got my dbrand skin for N5 and N7 and it's awesome!!!
    By JConn_Lefty in forum Nexus 5 Accessories
    Replies: 15
    Last Post: 05-16-2014, 08:55 AM
  2. Galaxy S4: StartTLS option in email app
    By usmcjosephnunez in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 01-30-2014, 05:37 AM
  3. Wakelock draining my phone
    By zetodavido in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-24-2014, 11:36 AM
  4. problem either wid my battery,or power button
    By MonisRH in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 01-23-2014, 11:58 PM
  5. Replies: 0
    Last Post: 01-23-2014, 11:55 PM

Posting Permissions