1. Taylor McCartney's Avatar
    My daughter has the Kids version, the yellow one. We had to trade it in for a new one within 2 weeks of receiving it. Then this one was working perfect, but the other day I tried to access google play and it just kept saying, Not connected to wifi with a button RETRY. I checked the connection on the device, it said it was connected to our xfinity wifi profile. I dissconnect, and reconnect, restart it, says its connected, and I still cant get into google play. Did my daughter hit something and turn wifi off completely or what? I set up the wifi in adult mode. Please help, I need to get my daughter some new apps and movies on her device.
    02-07-2014 01:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try rebooting the router by unplugging the power from it for 10 seconds, then plugging back in.
    02-07-2014 02:05 PM
  3. Relgoshan's Avatar
    AH. Don't forget to check the date/time, it can make connections break. Did you return the first one because it would not turn on? If so it was probably a known issue with running the battery completely flat.
    Taylor McCartney likes this.
    02-07-2014 04:50 PM
  4. Taylor McCartney's Avatar
    Welcome to Android Central! Try rebooting the router by unplugging the power from it for 10 seconds, then plugging back in.
    Would it be a router problem if our other laptops and tablets connect fine?
    02-07-2014 05:34 PM
  5. B. Diddy's Avatar
    Would it be a router problem if our other laptops and tablets connect fine?
    It can happen. There have been plenty of times where my computers and phone are connecting fine, but my tablet has problems until I reboot the router.
    02-07-2014 05:41 PM
  6. brosko's Avatar
    These things do that constantly! Either the date and/or time are incorrect and correcting that will fix it or just clear the cache on the play store.
    My sons tab 3 7.0 kids edition does this every 2 or 3 days. It has become an extremely annoying routine.
    Taylor McCartney likes this.
    02-07-2014 06:34 PM
  7. Relgoshan's Avatar
    So glad I got the LTE, no such issues in a month.
    02-07-2014 06:54 PM
  8. Taylor McCartney's Avatar
    These things do that constantly! Either the date and/or time are incorrect and correcting that will fix it or just clear the cache on the play store.
    My sons tab 3 7.0 kids edition does this every 2 or 3 days. It has become an extremely annoying routine.
    It worked!! Thank you so much! I never would have thought of that. Glad I stumbled upon this forum, and will probably be back frequently whenever I am having issues with anything! Thanks again you guys!
    B. Diddy likes this.
    02-07-2014 07:39 PM
  9. B. Diddy's Avatar
    Good call, brosko! Taylor, can you tell us specifically what worked? Was it adjusting the date/time, or clearing the Play Store cache?

    If it's the date/time trick, I'll add that to my guide ([GUIDE] Troubleshooting Wi-Fi Connection Problems).
    brosko likes this.
    02-07-2014 09:20 PM
  10. brosko's Avatar
    Whether it was date and time issue in this persons case or not I think you should definitely add it to the guide. I have seen here and on numberous other forums this same issue discussed and turn out to be the same date and time problem. This is common it seems with samsung devices, I had this problem with a galaxy player over 2 years ago. Luckily my sgt 3 8.0 doesn't do it.
    02-08-2014 07:01 AM
  11. B. Diddy's Avatar
    Whether it was date and time issue in this persons case or not I think you should definitely add it to the guide. I have seen here and on numberous other forums this same issue discussed and turn out to be the same date and time problem. This is common it seems with samsung devices, I had this problem with a galaxy player over 2 years ago. Luckily my sgt 3 8.0 doesn't do it.
    So does this usually happen only if the date/time is set to manual, or can it occur as well even if it's set to automatic? Or what if the time is set to automatic, but the manual time zone setting is wrong?
    02-08-2014 02:26 PM
  12. brosko's Avatar
    I dont see any option to change the time/date setting to auto or manual. When you boot the device up the first time you select time zone and that's it.(If I remember correctly the device does have the time right automatically)
    With my sons I selected time zone like normal and everything was fine and still the time and date are mysteriously set back to January 2011 or something like that.
    02-08-2014 03:22 PM
  13. B. Diddy's Avatar
    Oh right, I recall now that the Tab 3 strangely doesn't give any option for Automatic Date & Time vs manually setting it. Most other devices have that option.
    02-08-2014 03:29 PM
  14. brosko's Avatar
    Oh right, I recall now that the Tab 3 strangely doesn't give any option for Automatic Date & Time vs manually setting it. Most other devices have that option.
    Yup, we discussed that on another thread not too long ago. Very strange(and a real pita when it resets if you ask me). This is one of the things I like better about my n7!
    B. Diddy likes this.
    02-08-2014 03:54 PM
  15. Taylor McCartney's Avatar
    Good call, brosko! Taylor, can you tell us specifically what worked? Was it adjusting the date/time, or clearing the Play Store cache?

    If it's the date/time trick, I'll add that to my guide ([GUIDE] Troubleshooting Wi-Fi Connection Problems).
    The date and time trick!
    B. Diddy likes this.
    02-10-2014 11:24 AM
  16. B. Diddy's Avatar
    Yup, we discussed that on another thread not too long ago. Very strange(and a real pita when it resets if you ask me). This is one of the things I like better about my n7!
    Modified my guide, and gave you props!
    brosko likes this.
    02-10-2014 12:38 PM

Similar Threads

  1. Thinking of Switching from Note 3 to Nexus 5
    By JAG21979 in forum Google Nexus 5
    Replies: 101
    Last Post: 09-30-2014, 06:08 AM
  2. Replies: 1
    Last Post: 02-12-2014, 10:56 AM
  3. Anyone have multiple devices and seen this issue?
    By sniffs in forum General News & Discussion
    Replies: 2
    Last Post: 02-09-2014, 06:00 AM
  4. Replies: 8
    Last Post: 02-08-2014, 10:39 AM
  5. HTC Vivid text notification issue
    By jlgray81 in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 02-07-2014, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD