1. kareem elshazly's Avatar
    I have a problem using the internt from the tablet H sign disappear and network is not available even when the mobile data is enabled.... it happens every minute

    Posted via Android Central App
    03-30-2014 04:21 PM
  2. kareem elshazly's Avatar
    No answers?!!!!!!!! Please I cant just use this thing with an internet connection that goes and come every minute

    Posted via Android Central App
    04-01-2014 08:28 AM
  3. jtbelfast's Avatar
    As no one has replied I will jump in with a possably wrong answer
    it could be a signal strength issue. If its the H I am thinking of then it stands for high speed, sort of a 3G v2 and if that goes data transmission is slow
    Could be the distance from transmitter or obstacle s in the way

    hope this is right
    04-01-2014 10:19 AM
  4. kareem elshazly's Avatar
    First thanks for replying as no one has replyed, second H, 3G or E disappear no internet connection at all and there are no network connection issue it happens every few minutes and I started to be mad..... as well as this forum is driving me crazy cause no one knows any thing here about this issue.....

    Posted via Android Central App
    04-01-2014 12:04 PM
  5. Relgoshan's Avatar
    Try switching it to a 3g only mode. What country and what cellular carrier
    04-05-2014 06:26 PM
  6. kareem elshazly's Avatar
    Im in egypt and im using the same network on samsung galaxy pocket and it is doing fine... it never dissappear

    Posted via Android Central App
    04-06-2014 03:21 PM
  7. Relgoshan's Avatar
    That sounds like an issue with your antenna, or possibly your PRL. Are you using a branded version then, or the 3g unlocked international version?
    04-06-2014 11:52 PM
  8. kareem elshazly's Avatar
    I bought it from UAE, they dont do 3G lock

    Posted via Android Central App
    04-08-2014 02:21 PM
  9. Relgoshan's Avatar
    Well it sounds like the cellular radio service is crashing, or possibly the high-speed support is doing something strange and needs to be switched off. I think it's a software, not hardware issue. Unless the transciever component is defective which these days is quite rare.
    04-08-2014 03:57 PM

Similar Threads

  1. Receive a sign-in failure for Exchange
    By Francesco Placanica in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-13-2014, 12:40 PM
  2. Hot Seat Icons Disappearing!?
    By Kali009 in forum General Help and How To
    Replies: 5
    Last Post: 04-18-2014, 05:12 PM
  3. S4 memory disappearing
    By Lucy Davies in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-31-2014, 03:32 PM
  4. A2109: Default camera app has disappeared!
    By sevenveils in forum Lenovo Android Tablet Discussion
    Replies: 7
    Last Post: 03-29-2014, 10:34 PM
  5. Apps To sign Documents on PC -
    By asuwookie in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 03-25-2014, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD