Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Network problems?

    I have been having some problems with my tablet the last few days. It started when I was checking snapchat, and I got a message saying I was not connected to the internet. When I checked the web right afterwards, everything was fine, and I didn't have any network problems. Snapchat still wouldn't work, and I ended up uninstalling the app, thinking that I could reinstall it, and everything would be fine. When I went to the Play store, I got the same error message saying that I wasn't connected to the internet, while I was able to use instagram, spotify and the internet as usual. I got the same error message when opening facebook, netflix and several other apps. I have restarted my tablet several times, done a virus check, and I don't know if there is anything else I can do.

    Is anyone familiar with this problem?
  2. #2  

    Default Re: Network problems?

    I get Play, but nothing else. No chrome or anything, just Play sometimes. The first thing to go for me is the lyrics search function in mediamonkey.

    What I do is just take off the wifi for a couple seconds and put it back on. Repeat up to 5 times. And then restart the tablet if I'm still having trouble. Then reset my modem as the last option which always works.

Similar Threads

  1. Dont know if this is a problem or a feature....
    By alpinecivic in forum T-Mobile Samsung Galaxy Note 3
    Replies: 3
    Last Post: 05-29-2014, 08:59 PM
  2. Auto Answer Speaker Problem
    By John Coluccio in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 05-29-2014, 07:49 AM
  3. Motorola Boot Service problem!
    By Balsalobre in forum Moto G (2013)
    Replies: 2
    Last Post: 05-29-2014, 06:35 AM
  4. No autoconnect for "sign-in is required" wifi networks
    By piggebu in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 05-28-2014, 11:27 AM
  5. Problem with calls on bluetooth headset
    By mpovolo in forum Moto X (2013)
    Replies: 1
    Last Post: 05-28-2014, 01:48 AM

Posting Permissions