Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default com.google.process.gapps

    Anyone know what this is? I keep getting this. com.google.process.gapps has stopped working.

    Sent from my GT-P6210 using Tapatalk 2
    Attached Thumbnails Attached Thumbnails com.google.process.gapps-uploadfromtaptalk1346499489649.jpg  
  2. #2  
    Zhara's Avatar
    Queendroid

    Posts
    909 Posts
    Global Posts
    910 Global Posts
    ROM
    Stock

    Default

    Gapps=Google apps such as Gmail, Google search, Play Movies, Books, Magazines, YouTube, and Play Store. Is it happening randomly or when you're using a certain app?

    Sent from my Epic 4G Touch
  3. Thread Author  Thread Author    #3  

    Default

    All the time. No matter what I am doing.

    Sent from my GT-P6210 using Tapatalk 2
  4. #4  
    Zhara's Avatar
    Queendroid

    Posts
    909 Posts
    Global Posts
    910 Global Posts
    ROM
    Stock

    Default

    Honestly, I don't have this device (I don't have a tablet period) so I can really only offer generalized advice, lol.

    I did some googling and most people say that clearing cache and data for Gmail helps. Here are a couple of the threads I found: and . If none of that works, Google 'com.process.google.gapps has stopped' and there are a few more threads with more suggestions.

    I'm sorry I can't be of more help, maybe someone who actually has one of these can come shed some more light on the issue

    Sent from my Epic 4G Touch
  5. Thread Author  Thread Author    #5  

    Default

    Thanks for the help. I did a rest on the web browser and it hasn't done it since.

    Sent from my GT-P6210 using Tapatalk 2
  6. #6  
    Zhara's Avatar
    Queendroid

    Posts
    909 Posts
    Global Posts
    910 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by srayjacobs View Post
    Thanks for the help. I did a rest on the web browser and it hasn't done it since.

    Sent from my GT-P6210 using Tapatalk 2
    Good, hope it stays that way

    Sent from my Epic 4G Touch
    Thanked by:
  7. #7  
    fender7217's Avatar

    Posts
    262 Posts
    ROM
    root/stock 4.1.2 and CM10

    Default Re: com.google.process.gapps

    My suggestion was going to be try reinstalling Google Apps by flashing a zip. But if you're good, you're good.
  8. Thread Author  Thread Author    #8  

    Default

    It has something to do with the browser. I use Dolphin anyway but still does this when the stock browser is used.


    Sent from my GT-P6210 using Tapatalk 2
  9. #9  

    Default Re: com.google.process.gapps

    Hi
    I have the same problem in a Samsung SII Lite. Everytime I try to sync my Google Agenda it sends the message com.process.google.gapps has stopped. Any advice? Thanks!
    Quote Originally Posted by fender7217 View Post
    My suggestion was going to be try reinstalling Google Apps by flashing a zip. But if you're good, you're good.

Posting Permissions

B