Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Question Pro 10.1 frequently loses ability to receive emails from Comcast account?

    About once a week my Pro 10.1 stops receiving emails from my Comcast account (I keep the tablet's emails cleaned out) -- going into settings, the POP3 setup is correct and I have not changed anything -- it just suddenly stops receiving emails from my Comcast account but will send out emails just fine. It takes about 3 minutes to delete my Comcast email account and reinstall it and will work great for another 5-7 days and then stop again. This has happened over a dozen times. IF I have my emails cleaned out of the Comcast server, the process of reinstalling really is about 3 minutes, but if I allowed 750-1000 emails to accumulate in the Comcast server during that period of time, then it will bring them all in taking about an hour and then the time to delete all of them from the Tab... Very frustrating and my Pro 10.1 has NOT lost its POP3 settings at all -- it just stops receiving emails from my Comcast email account.

    Thoughts/suggestions as to how to cure this issue (am I the only one with this issue???)

    Thanks,
    MikeSp

Similar Threads

  1. Uploading slow-motion videos to Instagram?
    By frhighday in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 06-06-2014, 09:58 PM
  2. Trouble loading pictures to computer
    By MadMexican73 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-26-2014, 05:27 AM
  3. Replies: 10
    Last Post: 05-24-2014, 09:42 PM
  4. Delete TV remotes from Smart Remote?
    By woahohkelsey in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-24-2014, 05:28 PM
  5. another KitKat "feature" - No subject on text msg sent from email...
    By Bruce Johnson4 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 05-24-2014, 03:18 PM

Posting Permissions