1. 1stgalaxy's Avatar
    I just got this new tab pro 8.4 yesterday and was so amazed with the resolution and it being fast. Anyway my dilemma is that i can't play any movies that i uploaded to it, i even converted them to the file type used for this device and still didn't work. I am using the Chewtune for mac to convert to H.264 but still doesn't play. I am doubtful though if it really converted because it was so fast to convert, like just 2 minutes its already been converted. What am i doing wrong? I am converting movies bought through itunes by the way or digital copies with .m4v file. I need help please because i am doing this for my wife that is deploying soon and she needs lots of movies for her long deployment.

    Thanks in advance and hope to hear from you soon.
    02-19-2014 09:28 PM
  2. Golfdriver97's Avatar
    I just got this new tab pro 8.4 yesterday and was so amazed with the resolution and it being fast. Anyway my dilemma is that i can't play any movies that i uploaded to it, i even converted them to the file type used for this device and still didn't work. I am using the Chewtune for mac to convert to H.264 but still doesn't play. I am doubtful though if it really converted because it was so fast to convert, like just 2 minutes its already been converted. What am i doing wrong? I am converting movies bought through itunes by the way or digital copies with .m4v file. I need help please because i am doing this for my wife that is deploying soon and she needs lots of movies for her long deployment.

    Thanks in advance and hope to hear from you soon.
    I don't have anything to suggest, but I saw you were new and wanted to say, 'Welcome to the forums.' As to your question, I can ask around.
    02-19-2014 09:40 PM
  3. Kevin OQuinn's Avatar
    Try MX Player from the Play Store.
    02-19-2014 09:45 PM
  4. Patrick Schroedl's Avatar
    In what app are you trying to play the files? You say they don't play are you presented with an error message of some kind?

    I'd you haven't already, follow Kevin's advice of trying a third-party media player such as MX Player. I would try both software and hardware acceleration.
    Golfdriver97 likes this.
    02-19-2014 09:48 PM
  5. 1stgalaxy's Avatar
    yes it gives me this codec not supported thing
    02-19-2014 11:24 PM
  6. Patrick Schroedl's Avatar
    yes it gives me this codec not supported thing
    There are many MX Player codec packs available on the Play Store; find a codec that you have the option to encode your videos as when you convert them. I highly recommend Handbrake for video encoding, if you're looking for an alternative.
    02-20-2014 12:54 AM
  7. dwd3885's Avatar
    I use Archos Video Player

    Posted via Android Central App
    02-20-2014 05:56 AM
  8. tronandy_hi's Avatar
    Since you are using a Mac, what type of files are you using ChewTune to make DRM free? I am guessing iTunes movies? According to the website, Chewtune is a DRM removal tool. If the video/audio file is DRM it removes the DRM, but it's not clear if it converts to another format. Perhaps the settings are not correctly set in the program. I have a PavTube program, not this one though, and when I went to advance I was able to set the format to convert. What I found to be the case is that if I tried to convert to a specific hardware i.e. iPad, I had problems but if I just went with the basic format i.e. .MP4. I had no problems.

    Perhaps, you can try to use ChewTune to convert to a .MP4 file.
    02-21-2014 03:15 PM
  9. wms3's Avatar
    Check your files. I have played *.mp4, *.avi, and *.mv4 with no issue. I use Handbrake when I have to convert
    02-23-2014 01:52 PM
  10. debonu's Avatar
    You could also grab the latest VLC nightly. I've been able to play just about everything with it.

    Sent from my SM-T320 using Tapatalk
    03-01-2014 06:48 PM
  11. Sam Lovell's Avatar
    Hi, I have this same device and I am experiencing the exact same problem. I am using a 64GB SD card in the device. My problem is that when I have uploaded the videos -even the non-converted files - one always works perfectly and the others show as 0.00 minutes, using VLC and the video player that is on the android device itself. I have tried to upload them in folders, I have tried uploading them singularly. I have tried taking the SD card out and putting it directly in my PC and uploading them that way. The PC had a pop up asking if I wanted to convert the files that time and I said no, they uploaded and I put the SD card back into my Tab and they disappeared from the SD card. I tried again and this time clicked yes to the conversion and they still disappeared once I put my SD card back in. It's getting frustrating now! Nothing seems to be working properly! I can't think of what else to try.
    09-14-2014 12:18 PM
  12. storino03's Avatar
    I use MX Player and haven't had any issues with random video files playing on my Tab Pro.
    09-14-2014 07:20 PM

Similar Threads

  1. Replies: 10
    Last Post: 04-24-2017, 08:30 PM
  2. PLEASE HELP! Firmware Upgrade Encountered an Issue...
    By joemichaels239 in forum Verizon Galaxy S III
    Replies: 17
    Last Post: 06-25-2014, 03:01 AM
  3. Replies: 2
    Last Post: 04-10-2014, 04:03 PM
  4. Lg Optimus F7 Stuck on Boot PLEASE HELP!
    By joxy_tech in forum Introductions
    Replies: 7
    Last Post: 02-20-2014, 10:27 PM
  5. Help with my rooted phone
    By Zr1fanatic in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 02-19-2014, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD