1. djsmith's Avatar
    Help needed! Galaxy Tab stuck on reboot.

    Starts up with the logo screen with "Samsung" then goes into a constant loop of 1 vibrate, followed by 2 vibrates about 5 seconds later. It then repeats this every 30 seconds.

    I've tried the hard power reset, deleted user data etc and reboot but no luck.

    I guess there must be a file or files that the startup is failing on and getting stuck.

    Any ideas on how to reset, reboot or walk through the startup?
    prathmesh likes this.
    01-04-2011 01:11 PM
  2. jkurl15's Avatar
    try this

    Press and hold the “Volume Up” and “Power” buttons at the same time, when logo appears on the screen release the “Power or home” button and continue press the “Volume” button
    When recovery screen appears use “Volume Up/Down” buttons to navigate and select “wipe data / Factory reset” by pressing the “Home” or “Power” button (Depends on Galaxy Tab model).
    01-04-2011 06:56 PM
  3. djsmith's Avatar
    I tried this, many times. I see the data wipe etc.. however, it's still the same!

    Any other ideas? ODIN re-flash?
    01-05-2011 03:53 AM
  4. jkurl15's Avatar
    That is what I would do at this point and if that does not work then you might have to send it back to samsung or whoever you bought it from.
    01-05-2011 12:28 PM
  5. Skatedawg's Avatar
    Is there a file or anything your suppose to use to do the odin? I tried to us clockwirkmod to back up last night and im in the same boat.
    01-05-2011 02:10 PM
  6. jkurl15's Avatar
    I would look for the european firmware mod and see if you can get that on there or try this. i got it from another forum.

    simply flash JM6 and then JMC ontop of it.

    You'll lose all your stuff but your tab will be better off anyways. Performance of the dev firmwares outdoes any of the stock ones. And you'll get a few extra features while you're at it.
    01-05-2011 05:22 PM
  7. jkurl15's Avatar
    01-05-2011 05:35 PM
  8. djsmith's Avatar
    Galaxy Tab now functioning once again!

    To re-cap this worked for a European tab (as used in UK)

    I downloaded

    Odin V1.7
    P1.PIT
    P1000XXJM6
    GT-P1000-CSC-MULTI-OXXJK2

    Then run ODIN to download both files and re-boot!

    There are some good firmware lists, advice and download links at:

    Samsung Galaxy Tab Firmware List - The Galaxy Tab Forum

    Good installation instructions (which give the general approach of how to use Odin)

    [How To] Flashing Euro Firmware on Samsung Galaxy Tab - The Galaxy Tab Forum

    Many thanks for your help, saved me the hassle of an RTB for repair! :-)
    01-05-2011 06:06 PM
  9. franksley's Avatar
    Hi everyone. I'm having the same problem as djsmith. I want to follow the procedure you described but I'm not sure which firmware to install.
    I bought my tablet in Moscow. Is is the european, asian or what?
    Please, I've been without my tablet for a week now!
    Thank you!!
    06-28-2011 09:05 PM
  10. eddy07's Avatar
    is this link deads? need some help here.
    01-20-2012 05:53 AM
  11. hemapharma's Avatar
    try this

    Press and hold the Volume Up and Power buttons at the same time, when logo appears on the screen release the Power or home button and continue press the Volume button
    When recovery screen appears use Volume Up/Down buttons to navigate and select wipe data / Factory reset by pressing the Home or Power button (Depends on Galaxy Tab model).
    Thank you very much.
    you solved my problem perfectly
    i signed up specially to thank you
    08-22-2012 04:54 AM
  12. Kilted_One's Avatar
    Galaxy Tab now functioning once again!

    To re-cap this worked for a European tab (as used in UK)

    I downloaded

    Odin V1.7
    P1.PIT
    P1000XXJM6
    GT-P1000-CSC-MULTI-OXXJK2

    Then run ODIN to download both files and re-boot!

    There are some good firmware lists, advice and download links at:

    Samsung Galaxy Tab Firmware List - The Galaxy Tab Forum

    Good installation instructions (which give the general approach of how to use Odin)

    [How To] Flashing Euro Firmware on Samsung Galaxy Tab - The Galaxy Tab Forum

    Many thanks for your help, saved me the hassle of an RTB for repair! :-)
    I have same problem but the links are all dead plus not very clear instruction please can someone help thnx
    02-20-2013 06:46 AM
  13. brenda kodawa's Avatar
    thankyou thakyou thankyou!! it worked for me.
    03-18-2013 06:27 AM
  14. brenda kodawa's Avatar
    i also had to sign up to show my appreciation.
    03-18-2013 06:30 AM
  15. abredt's Avatar
    Similar problem. Power on displays Samsung, Then keeps displaying Verizon Wireless.
    I tried "reboot system" but there was no change.
    I see the "wipe data" choice, but what do the other choices mean: apply update from sd card and wipe cache??
    This is the first problem I have had.

    Thanks, cb
    08-27-2013 11:37 PM
  16. NadiaLundt's Avatar
    Hi guys _ I have the same problem and I have no idea what to do _ When I hold the "Power" and "volume up" buttons in It makes all stripes and weird stuff _ does not change at all _ maybe suggestions and something I can use to download through odin _ I'm really not happy with this _ so pleeaseee HELP !
    11-27-2013 05:56 PM
  17. nayak0095's Avatar
    same problem!! having colored strips yl booting and vibrates in a wierd manner. this repeats in a loop plsss help!
    09-29-2016 11:54 AM
LINK TO POST COPIED TO CLIPBOARD