Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
  1. Thread Author  Thread Author    #1  

    Default Turn off tap sound when typing? Driving me nuts!

    Can anyone tell me if there is a way to turn off the sound the keypad makes everytime you type a letter? Like the little click sound? When using swype it doesnt make a sound but when not using swype it does and its driving me nuts! Thanks.

    Melissa
    Melissa
    Verizon Samsung Note 4 & iPad 2
  2. #2  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,765 Posts
    Global Posts
    6,394 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default

    Pull down you notification bar and hit the silent setting. Or you can try another keyboard like swift. I agree the sound is very annoying.

    Sent from my ADR6300 using Tapatalk
  3. #3  

    Default

    I'm not sure what the settings are in your phone, but some have an option to turn that off in the keyboard settings.

    Beamed down to the earthlings from my eVo
    ......posted from something made by Apple!
  4. #4  
    armdavid2's Avatar

    Posts
    75 Posts
    Global Posts
    110 Global Posts
    ROM
    miui/cm7 stock

    Default

    go to sound settings, vibration intensity....adjust there.
    Same place on all 2.2 phones/tablets. same problem with evo....was wicked loud
    Curve 8310 >>Palm 800w >>Touch Pro >>Evo 4G>>Evo 3D
    >>Galaxy tab>>Acer A500
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default

    I installed Swift and its great. Taking a little adjusting to the keys but at least the sound is gone!
    Melissa
    Verizon Samsung Note 4 & iPad 2
  6. #6  

    Default turning off key click-Samsung Fasinate

    This has been driving me crazy and after seeing this thread I did figure it out. I would only assume it's the same for most android phones.
    Go to settings, language & keyboard, android keyboard and make sure sound on keypress is unchecked.
  7. #7  
    prezmater's Avatar

    Posts
    33 Posts
    ROM
    Stock

    Default

    Quote Originally Posted by sybrants5505 View Post
    This has been driving me crazy and after seeing this thread I did figure it out. I would only assume it's the same for most android phones.
    Go to settings, language & keyboard, android keyboard and make sure sound on keypress is unchecked.
    But alas the SGT uses a Samsung Keyboard and not the Android Keyboard. It also has Swype pre-installed, but I find it awkward to use on my Tab, but you could try it.

    I personally installed GingerKeyboard on my Tab, same with both of my EVOs and my buddies Eris. So much better (IMO).
  8. #8  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Like prezmater I just installed a different keyboard and turned the sound off in its preference, I like the hacker's keyboard, it's clean and has quite a few customization options.
  9. #9  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Just turn the "System Volume" down to nothing. Basically, just do this when your SGT is on it's home screen. Hit the volume down arrow on the side, and the keypad clicking will go away.
  10. #10  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Hello, I've have the solution! I just this phone yesterday and that noise had to go!

    Here is what you do (tested only on htc evo 3d):
    Go to settings
    Then sounds
    Turn audible touchtones off

    The keyboard still vibrates but the clicking sound is enabled. Happy typing!
  11. #11  

    Smile Re: Turn off tap sound when typing? Driving me nuts!

    Thank you so much - I'd tried all sorts of things before discovering I needed to go to language & keyboard rather than sound settings.
  12. #12  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    check your swype settings too
  13. #13  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Go Setting>Language and Input>the click the gear next to samsung keyboard>advanced> then uncheck the tey tap vibrations and key tap sound. Hope this helps
  14. #14  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    I am the odd woman out here, I want the sound...I figured out how to turn it on but I can barely hear it, turned up all my sound settings I could find and its still barely making any sound..how can I turn it up?
  15. #15  
    Evar4life's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: Turn off tap sound when typing? Driving me nuts!

    That worked for my Samsung Galaxy Note II. Thanks!!!
    Settings - Language and Input - Samsung Keyboard (Click on the Gear Next to it on the right hand) - Advanced - Key-tap sound Uncheck.
  16. #16  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    This worked for me (S3) thank you! That sound was driving me nuts
  17. #17  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    That was what I was looking for. I had everything adjusted about right, and I couldn't get the stupid keyboard to quit making tap-tap-tap while I was texting.

    Speaking of annoying, a person at the store still had their droid set to the robot voice "DROID" with every notification. She was also a text hound. I would say after about 20 times in 2 minutes, I started chewing my phone case and pacing the floor, so i wouldn't go to jail.
  18. #18  

    Smile Re: Turn off tap sound when typing? Driving me nuts!

    Not sure if it is quite the same but, i have a galaxy stellar. Settings -> Sound -> Volume -> Adjust "System" to the lowest setting.
  19. #19  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Thank you so much.
  20. #20  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Thx!
  21. #21  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Hallaluya .sanity again
  22. #22  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    I have an Android SCH-1545.
    Under settings go to: My Device, Input and Control, Language and Input, then under "keyboards and input methods" select Samsung keyboard settings...under general settings select "advanced", de-select key-tap sound.
    Only a FEW steps! (sarcasm!)
  23. #23  

    Default Re: turning off key click-Samsung Fasinate

    thanks that worked perfectly for me was annoying me as well
  24. #24  

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Best answer... Thanks.
  25. #25  
    Squirrel35's Avatar

    Posts
    2 Posts
    Global Posts
    1 Global Posts

    Default Re: Turn off tap sound when typing? Driving me nuts!

    Hi CCoreJr, Thanks for your help. I really needed to silence my Cubot P6 as sending texts was certainly getting on my nerves. My Cubot is a Chinese copy of Samsung's Galaxy S5 and it is an android. You certainly know your stuff. This website will be marked on my favourites from now on. Please note my spelling of favourites is right as I'm English.

    Thanks again, Squirrel35

Posting Permissions