1. tenchu98's Avatar
    I tried restoring my twrp backup on my phone, and now it won't boot. I get the Samsung logo and then the screen turns off. If I try to boot into TWRP I either get a battery image, or when it starts, I can't use the touchscreen. This is a very big deal. I am hoping someone out there can help me resolve this tonight.
    03-04-2014 09:00 PM
  2. STARGATE's Avatar
    Welcome to the forums tenchu. The guys are already trying to get you some help. Hang tight.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    Golfdriver97 likes this.
    03-04-2014 09:18 PM
  3. Golfdriver97's Avatar
    I tried restoring my twrp backup on my phone, and now it won't boot. I get the Samsung logo and then the screen turns off. If I try to boot into TWRP I either get a battery image, or when it starts, I can't use the touchscreen. This is a very big deal. I am hoping someone out there can help me resolve this tonight.
    If the battery is removable, try doing so for about 15 or 20 minutes.

    Sent from my Nexus 5 using AC Forums mobile app
    03-04-2014 09:22 PM
  4. tenchu98's Avatar
    I appreciate any help you can give. I am currently trying to download the stock boot.tar and recovery.tar to at least get back to booting up.

    I will give that a try.
    03-04-2014 09:23 PM
  5. tenchu98's Avatar
    OK, so update.

    I can get into twrp everytime now, but still no touchscreen response.

    I get stuck at the Samsung logo now, and it doesn't restart. I think I need the stock rom in an odin tar file at this point, at least to get the phone usable again.
    03-04-2014 09:39 PM
  6. tenchu98's Avatar
    If the battery is removable, try doing so for about 15 or 20 minutes.

    Sent from my Nexus 5 using AC Forums mobile app
    Tried this, but so far I still can't get touchscreen to work in twrp and get stuck at the Samsung logo.
    03-04-2014 09:46 PM
  7. Golfdriver97's Avatar
    OK, so update.

    I can get into twrp everytime now, but still no touchscreen response.

    I get stuck at the Samsung logo now, and it doesn't restart. I think I need the stock rom in an odin tar file at this point, at least to get the phone usable again.
    Probably. Have you looked for them yet?

    From a Sprint Moto X using AC Forums app
    03-04-2014 09:55 PM
  8. tenchu98's Avatar
    Probably. Have you looked for them yet?

    From a Sprint Moto X using AC Forums app
    Only stock tar I have been able to find is for sprint, and it says 6 hrs to download from their servers.

    I found an md5 backup that says 2 1/2 hrs to download. I am starting to have a very tiny glimmer of hope, but still can't get twrp to respond to touchscreen.
    03-04-2014 09:58 PM
  9. tenchu98's Avatar
    Guess I will have to wait for one of the downloads and hope for the best.

    Any thoughts about updating the twrp version from the ported version?
    03-04-2014 10:52 PM
  10. tenchu98's Avatar
    Well, I did something that is considered stupid for this device, but it just might save me.

    I installed CWM 6 and am now trying to install a custom rom to get back up and running. I had to install it 3 times to get it to load, so here's hoping that the install doesn't freeze.


    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Decided to install cataclysm, since it rebuilds the entire system partition.

    --------------------------------------------------------------------------------------------------------------
    That was a bust, reboot to Samsung logo, then phone reboots into recovery.
    03-04-2014 11:05 PM
  11. Golfdriver97's Avatar
    Well, I did something that is considered stupid for this device, but it just might save me.

    I installed CWM 6 and am now trying to install a custom rom to get back up and running. I had to install it 3 times to get it to load, so here's hoping that the install doesn't freeze.


    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Decided to install cataclysm, since it rebuilds the entire system partition.

    --------------------------------------------------------------------------------------------------------------
    That was a bust, reboot to Samsung logo, then phone reboots into recovery.
    Sorry I have been away from the site for a bit. How is it going?

    Sent from my Nexus 5 using AC Forums mobile app
    03-04-2014 11:32 PM
  12. tenchu98's Avatar
    Sorry I have been away from the site for a bit. How is it going?

    Sent from my Nexus 5 using AC Forums mobile app
    Got victorious ROM installed, but can't get it to go past the splash screen now. I have been staring at the victorious rom splash screen for 15 minutes now.
    03-04-2014 11:44 PM
  13. tenchu98's Avatar
    I am beginning to lose hope. None of the roms want to go past the Samsung logo and gogh_MG5_stock.tar sent from odin gives a 'secure check fail: modem' message.

    I am not sure what is wrong at this point.
    03-05-2014 12:09 AM
  14. tenchu98's Avatar
    Alright, got into a welcome screen, but touch is still not responding. It was working fine right before this all started.
    03-05-2014 12:23 AM
  15. tenchu98's Avatar
    Anyone have any idea why the touchscreen would have stopped working after a flash?
    03-05-2014 12:34 AM
  16. UJ95x's Avatar
    Anyone have any idea why the touchscreen would have stopped working after a flash?
    Did you do a full wipe after flashing the ROM? If not, boot into CWM, and wipe data, cache and Dalvik cache, then reinstall the ROM

    Sent from my Galaxy S4 running SlimKat 4.4.2
    03-05-2014 12:43 AM
  17. tenchu98's Avatar
    Did you do a full wipe after flashing the ROM? If not, boot into CWM, and wipe data, cache and Dalvik cache, then reinstall the ROM

    Sent from my Galaxy S4 running SlimKat 4.4.2
    I wiped everything before flashing, and the touchscreen isn't working in recovery or the os. It stopped working after trying to restore my twrp backup, and now I can't use twrp because the touch doesn't work.

    The touch buttons on the bottom work though
    03-05-2014 12:50 AM
  18. tenchu98's Avatar
    Guess I will have to try exchanging out the phone.
    03-05-2014 02:58 AM
  19. Golfdriver97's Avatar
    It may be a hardware issue.

    Sent from my Nexus 5 using AC Forums mobile app
    03-05-2014 09:48 AM
  20. tenchu98's Avatar
    All the stock tars give an error of bad ext4 img
    03-05-2014 10:34 AM
  21. Golfdriver97's Avatar
    Tried different cables or USB ports?

    From a Sprint Moto X using AC Forums app
    03-05-2014 04:46 PM
  22. tenchu98's Avatar
    Tried different cables or USB ports?

    From a Sprint Moto X using AC Forums app
    Yeah mixed it up, returned it and ordered a new one from virgin mobile. The store didn't have any left for exchange.

    Thanks to everyone for your help.

    Is there a guide on how to pull the stock image from a phone? I am thinking it may be a good idea to do that as soon as I get the new one.
    03-05-2014 09:27 PM
  23. Golfdriver97's Avatar
    Yeah mixed it up, returned it and ordered a new one from virgin mobile. The store didn't have any left for exchange.

    Thanks to everyone for your help.

    Is there a guide on how to pull the stock image from a phone? I am thinking it may be a good idea to do that as soon as I get the new one.
    The only way I can think of is to flash a custom recovery to your device, and make a Nandroid.
    UJ95x likes this.
    03-05-2014 10:36 PM
  24. UJ95x's Avatar
    The only way I can think of is to flash a custom recovery to your device, and make a Nandroid.
    Yeah, but this time use CWM. I don't use it, but it would definitely be better in case this would ever happen again

    Sent from my Galaxy S4 running SlimKat 4.4.2
    Golfdriver97 likes this.
    03-05-2014 11:56 PM
  25. NotSoBrown's Avatar
    Well, I did something that is considered stupid for this device, but it just might save me.

    I installed CWM 6 and am now trying to install a custom rom to get back up and running. I had to install it 3 times to get it to load, so here's hoping that the install doesn't freeze.


    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Decided to install cataclysm, since it rebuilds the entire system partition.

    --------------------------------------------------------------------------------------------------------------
    That was a bust, reboot to Samsung logo, then phone reboots into recovery.
    Can you give a link or a pm to the download for cwm.... i may know what to do i have the same problem... if you can get to the welcome screen... and if you can unlock it you will be able to do this. Install Samsung Kies, because it might be able to install the stock firmware again. Again if you could link that cwm file to me that would rock.. and also that working rom that you even got to the welcome screen with. Thank you! sorry if this is a bump but this is very important. Edit: I found a download for cwm 6 flashable odin file (touch and non touch) from xda-developers HERE is the link. Edit 2: I flashed it with odin and unchecked the reboot box... I took out the battery and unplugged from my computer then put the batter back in.. booted into recovery then after a few seconds of saying recovery booting.... my phone just turns off... what do i do now? this is pissing me off a little.. :/
    05-17-2014 07:38 AM

Similar Threads

  1. need help just got a polaroid pmid709 running android version 4.1.1
    By jeremy fontain in forum General Help and How To
    Replies: 9
    Last Post: 01-27-2016, 01:59 AM
  2. Pictures/videos turn black in gallery? Help?
    By executiveg in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 11-25-2014, 08:20 PM
  3. Emergency Calls only
    By k1fox in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 03-04-2014, 11:52 PM
  4. Easy Mode....help
    By jelliebean82 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-04-2014, 10:24 PM
  5. Netflix icon disappeared from my samsung galaxy tab 3 10 in..please help
    By BabiCherokee in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 03-04-2014, 07:54 PM
LINK TO POST COPIED TO CLIPBOARD