11-28-2013 10:47 AM
622 ... 1617181920 ...
tools
  1. MunkyButt's Avatar
    Ok, cool. I can re-root if it does lose it, mainly worried about the bricking. Cause when i had my opti s if you did a factory reset through the os it would brick it, had to do it through recovery.

    Sent from my PG06100 using Tapatalk 2
    04-18-2012 02:40 PM
  2. bodyman's Avatar
    Quick question, my wife needs to do a factory reset on her replenish. If she does it through the settings menu will it brick her phone or will it cause her to lose root?

    Sent from my PG06100 using Tapatalk 2
    factory reset just formats: /data /cache /.androidsecure

    if you factory reset in recovery mode, it also searches for and wipes /sd-ext partition

    hey firehak, does your kernel have init.d support?
    04-18-2012 06:07 PM
  3. firehak's Avatar
    hey firehak, does your kernel have init.d support?
    Shabbypenguin added init.d support before we had a custom kernel, it's a simple boot.img re-pack trick with busybox. I've never used it myself, so I can't guarantee it. I'd love to hear whether or not it does work for sure.

    And now news everyone has been waiting for - I think the release candidate is ready to go. After finally getting to look it over, everything seems to be in place. I'll be packing and uploading a release tomorrow. There are some terms for you to agree to though before downloading!

    • I understand that this is a release CANDIDATE
    • I understand that some things may be broken or not working
    • I understand that the install process may not work right
    • Do not judge the final product based on this release!


    It seems like a silly thing to do, but you never know. I seem to have gotten mostly everything done before losing my computer awhile back, but I want to be safe. As long as everyone can kindly provide feedback, I will work on whatever needs fixing before getting the final version of 0.3 out. While you're all testing, I'll be putting together the apparently much needed FAQ and the how-to on using a partitioned sd card as /data.
    scorpio42lek, sykl0ps and bodifor1 like this.
    04-18-2012 11:27 PM
  4. shrekdaklown's Avatar
    sweet i upgraded to a evo shift but i still have my replenish as back up and want to upgrade it
    04-19-2012 02:13 AM
  5. bodyman's Avatar
    Shabbypenguin added init.d support before we had a custom kernel, it's a simple boot.img re-pack trick with busybox. I've never used it myself, so I can't guarantee it. I'd love to hear whether or not it does work for sure.

    And now news everyone has been waiting for - I think the release candidate is ready to go. After finally getting to look it over, everything seems to be in place. I'll be packing and uploading a release tomorrow. There are some terms for you to agree to though before downloading!

    • I understand that this is a release CANDIDATE
    • I understand that some things may be broken or not working
    • I understand that the install process may not work right
    • Do not judge the final product based on this release!


    It seems like a silly thing to do, but you never know. I seem to have gotten mostly everything done before losing my computer awhile back, but I want to be safe. As long as everyone can kindly provide feedback, I will work on whatever needs fixing before getting the final version of 0.3 out. While you're all testing, I'll be putting together the apparently much needed FAQ and the how-to on using a partitioned sd card as /data.

    cool to both, i am still trying to get a better a2sd, and my son hates me for it, because every time he gets it set up, I destroy it.

    I'll let you know
    04-19-2012 05:37 PM
  6. firehak's Avatar
    Alright, I'm getting ready to upload now. Didn't mean to wait all day but every time I sit down someone makes me leave the house for hours! I've barely been home at all this month lol

    EDIT: I caught a few mistakes like giving permissions to a file and using the wrong path and almost forgetting to run the format script in the installer, but it should all be good now. It looks like ~15 minutes before both Sprint and Boost candidates are done uploading according to FileZilla.

    Again, please remember that I completely re-wrote stuff like the installer before I lost my computer for weeks. I still may have over-looked something. I'm counting on you guys to provide feedback, both for working and non-working things. The candidate is not de-odexed, I will see about it in the final release. Now that a candidate is out I will be doing the FAQ and how-to so you guys have the option of /data being on your sd-card.

    I'm very sorry this took so long! You guys have been very patient with me and I'm grateful for it!
    sykl0ps and Rivertomcat like this.
    04-19-2012 07:44 PM
  7. sykl0ps's Avatar
    Awesome! I'm looking forward to having a more useful phone.
    04-19-2012 08:31 PM
  8. firehak's Avatar
    Check out the first page! As per request by admins, only my ACS forum post will contain the download link. The first post is just the link to the ACS post.
    sykl0ps likes this.
    04-19-2012 09:41 PM
  9. sykl0ps's Avatar
    On stock boost.

    Attempted installing from cwm5 and received the error shown in the attached image. I got the splash on install, installing kernel, wiping/formatting... then populating /system. Then rather quickly I get you're all set and an error message (see attached). Rebooting ends up on a custom firmware splash image and just sits there. Tried factory reset / wiping etc.

    It seems like it went to the "You're all set!" messages appeared rather quickly, just a couple of seconds. Took much longer to just copy the .zip to the sdcard then the install process took.

    hope this helps, or am I just a dummy and went about this all wrong?

    phones ok, restored a backup and I'm right where I was before.
    04-20-2012 01:00 AM
  10. rodya234's Avatar
    ^ I just got the same error when trying to install over 0.2. Restored back and everything is back to normal.
    04-20-2012 01:35 AM
  11. firehak's Avatar
    Well crap. I may have to remove the fa19 modem.bin file from the installer. I had a feeling something would go wrong :/ I'll look at it tonight if I get a chance after work.

    Update: New RC's for Boost and Sprint are being uploaded. Sorry about the error if anyone else got it too. I removed the modem from the installation script until I can figure it out. Hopefully this installer runs through smoothly. Thanks for the continued patience! ETA is about 20 minutes from now before anyone should try downloading again, I deleted the old ones and am uploading with the exact same names, so no links will change. Happy flashing!
    04-20-2012 04:15 AM
  12. sykl0ps's Avatar
    what does having / not having the modem file mean for us then?
    04-20-2012 10:12 PM
  13. sykl0ps's Avatar
    The new upload of 0.3RC does not give the error on install. I still end up stuck looking at the custom kernel splash like before. The install takes right at 15-seconds from start to the complete message. Wiped cache & data, still no go.

    If there is some way to get you more info I'll be glad to, just don't know how.
    04-20-2012 11:09 PM
  14. bodifor1's Avatar
    Same for me. Thanks for the hard work though.
    04-20-2012 11:36 PM
  15. M1NA's Avatar
    so is it safe to install the 0.3 now or should I wait for the final 0.3 version
    04-20-2012 11:58 PM
  16. Ruvort's Avatar
    I get the same issue of being stuck on the splash on.3.

    Version .2 works perfectly fine though.

    Sent from my HTC Rezound via Tapatalk

    MyColorScreen
    04-21-2012 03:21 AM
  17. dmrlook's Avatar
    I wonder if this is a file-system issue...perhaps the ext4 format script is not working properly. That could cause a freeze at the first splash screen.
    04-21-2012 07:26 AM
  18. scorpio42lek's Avatar
    Can someone tell me where i can get a list of safe apps/services i can remove from the replenish, Thanks.
    04-21-2012 01:11 PM
  19. loudinpc2's Avatar
    Subscribing! Thanks for sharing because I'm sick of this phones storage space issues!
    Rivertomcat and scorpio42lek like this.
    04-21-2012 10:19 PM
  20. charlie.west932's Avatar
    Will someone please let me get the link for new phoenix 0.3
    04-22-2012 11:38 AM
  21. ikeywatson's Avatar
    Will someone please let me get the link for new phoenix 0.3
    read first post,its a link to his original site
    scorpio42lek likes this.
    04-23-2012 06:51 AM
  22. tentonbricks's Avatar
    Well crap. I don't have the 0.2 on my SD card anymore, so I can't flash back to that, and the 0.3 RC is stuck on the boot screen. I've tried wiping /data and /cache to no avail. Tried re-flashing the .zip with no success.

    So, for the moment, until I can figure out a way to get the 0.2 file on my SD card, I'm pretty much out of luck.
    04-23-2012 04:41 PM
  23. tentonbricks's Avatar
    Ok, so maybe I'm doing something wrong?

    When you say that the 0.3 RC is just the flashable zip, you mean it can be installed by holding U on boot, and install from zip, right?
    04-23-2012 07:01 PM
  24. man or astroman's Avatar
    I don't think it works, no one has reported success. I'd go back to a backup, 0.2 or get stock from firehak.com
    04-23-2012 09:23 PM
  25. firehak's Avatar
    I'm really sorry guys. I'll have to take a much closer look over the weekend when I've got the free time. For those stuck, the 0.2 link is still on the ACS forum and my web site.
    04-23-2012 10:21 PM
622 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD