Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Sprint GS3 mk3 android 4.3 root with knox

    Hey everyone

    I did an OTA update and tried to root, only to keep getting "unauthorized access to a secure part of the phone has been blocked" when i tired to install sudosu. I restarted to the phone installed supersu by chainfire, restarted the phone again and launched supersu as soon as it had restarted got a message that knox was detected and that it would try to disable finally success phone rooted, rook check worked and no more annoying security warnings

    Hope this helps
  2. #2  

    Default Re: Sprint GS3 mk3 android 4.3 root with knox

    A bit of searching would have found you this thread, and probably saved you some grief: Possible method to root 4.3
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3

Similar Threads

  1. How do I delete a thread on Android Central?
    By droi29 in forum General Help and How To
    Replies: 10
    Last Post: 01-02-2014, 09:10 AM
  2. any problems with cables connecting nexus 7 to the tv?
    By preppystud in forum Google Nexus 7 (2013) Accessories
    Replies: 2
    Last Post: 12-30-2013, 08:34 AM
  3. battery drain with netflix?
    By denarok in forum LG G2
    Replies: 3
    Last Post: 12-29-2013, 08:25 PM
  4. Virgin Mobile GS3 Mobile Spot?
    By recDNA in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 12-29-2013, 08:01 PM
  5. Droid phone with no service--can we use it as an iPod?
    By remobec in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 12-29-2013, 06:26 PM

Posting Permissions

B