Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default spell check language

    when i use the on screen keyboard on my stratosphere it only shows spanish words on the word suggest is there any way to change this?
  2. #2  

    Default Re: spell check language

    Which keyboard? Swype? Stock? Market download?
  3. #3  

    Default Re: spell check language

    My wife's Strat does the same thing...may not be Spanish but the word suggestions are definitely not English. I checked her default language and it is set to English US.
  4. #4  

    Default Re: spell check language

    This is a very easy fix.. My phone was doing this today too.
    It also affects the text recognition (if you want to make a text message using your voice)

    Here's what you need to do.

    Open something so you can type a message (like a text message)
    open your VIRTUAL keyboard.

    when it's open at the bottom next to the space bar there is the key for , (coma)

    Next to it there is a globe looking thing with lettering in it.. mine said ES which basically meant any autocorrect or voice recognization was going to be in spanish.. click it a bunch of times till it gets back to EN and everything should be normal.

    Hope that solves your problem. again mine was doing the same thing.. language options said english and all.
    Thanked by:
  5. #5  

    Default Re: spell check language

    Thank you!!! I just came across that problem and was very helpful!
  6. #6  

    Default Re: spell check language

    I have had this problem ever since my 7 year old decided to try out my phone. I ould find anything in the manual about how to fix it. this was very helpful. Thank you!
  7. #7  

    Default Re: spell check language

    Thank you so much for taking the time to answer this. Most of these "little" issues are precisely the ones that drive you crazy the most AND never seem to be covered in manuals.
  8. #8  

    Default Re: spell check language

    ta ...works now
  9. #9  

    Default Re: spell check language

    Old thread, I know....
    The globe has been replaced with smileys.....

    The language configuration stuff has moved to the "microphone" symbol on the left side of the space.....
  10. #10  

    Default Re: spell check language

    Real help. Thanks! But is there any way to LOCK the spell check to English? It's ridiculous that it keeps changing when my fingers accidentally touch the globe

Posting Permissions