1. redsnappa1's Avatar
    HELP!

    OK, I admit I'm a dinosaur but...

    I purchased a new Stratosphere last week, Verizon, if that's important, and neither the seller (not a Verizon store), Verizon store techies, nor I could establish my ISP (Cox) email addys on the phone. The only way the Verizon techies, in collaboration with Cox techies, could set up the phone to receive (haven't tried to send yet) my Cox.net emails was with an app called K-9 Mail which definitely does not work as smoothly has my hated Blackberry Storm 2, which had no setup issues. Note that the Verizon techies were not hesitant to say that this problem was a bear to deal with on Droid (is that what I have?) phones & Cox.net addys.

    So..., does anyone have a suggestion that would allow me to set up my Cox.net addys via the Stratosphere's operating system?

    I definitely thank you all in advance for any assistance you may offer.

    Ride safe,

    redsnappa1
    11-24-2011 09:56 AM
  2. Phil Nickinson's Avatar
    Should just be able to do it over POP with any regular (non-Gmail) e-mail app.

    My suggestion, though, is to have gmail start pulling in your cox mail, then use the gmail app on your phone. It's what I do for my old legacy cox account. (And my wife's, too.)
    redsnappa1 likes this.
    11-24-2011 11:49 AM
  3. JonK's Avatar
    Agree, you can do Cox via POP. Look here for the settings:

    Email Server Names (POP3 and SMTP)

    Make sure you use that secure settings. Use that only if you are absolutely attached to using Cox as your email. Otherwise just do as Phil suggests and check the cox account with gmail, or do as I do and just forward your cox account to gmail to cut it out of the picture entirely. You could still add your cox account to gmail so that you can send as your cox email.
    redsnappa1 likes this.
    11-24-2011 11:59 AM
  4. redsnappa1's Avatar
    JonK,

    The mobile settings described in the link are those that were used. We keep getting an error message that user name and password were not correct, however those were also verified. Will try again. Any other suggestions?
    11-24-2011 06:49 PM
  5. Dubbman's Avatar
    My GF has this exact problem with her Droid 2 Global when using wifi. Over 3G her email (Yahoo) works wonderfully, but when connected to wifi she gets the 'username and/or password incorrect' error. Nobody can figure it out.
    redsnappa1 likes this.
    11-24-2011 07:16 PM
  6. redsnappa1's Avatar
    Phil,

    If the "built-in" email system is the email app to which you refer, I get an error code each time as do the Verizon techies.

    I did take your suggestion and set up my cox.net email to be forwarded to my phone gmail account. Far easier to do than I ever imagined. I expect to be leaving it set up this way. THANK YOU!!!

    paul
    11-25-2011 08:24 AM
  7. redsnappa1's Avatar
    JonK,

    I have verified the email settings on the Stratosphere as described in the link. I still get the error code. I have set up my cox.net emails to be forwarded to my gmail as Phil suggested and I think I will let the issue originally described go away. Thanks for all your suggestions.

    paul
    11-25-2011 08:28 AM
  8. redsnappa1's Avatar
    Dubbman,

    Cannot set up my cox.net email with the Stratosphere's email app on or off wi-fi nor on or off G3 or G4.

    Thanks for the suggestion.

    paul
    11-25-2011 08:31 AM
  9. Lpetruc's Avatar
    Dubbman,

    Cannot set up my cox.net email with the Stratosphere's email app on or off wi-fi nor on or off G3 or G4.

    Thanks for the suggestion.

    paul

    I having the same issue. SSL on/off, port 465 or 995. back and forth, different combos and nothing works on my Verizon Stratosphere.

    so, I dont have a Gmail account. I'll sign up for one because I need mobile access to my cox mail accounts (business emaill addresses for many years) ......... how easy is this?
    01-31-2012 02:05 PM
  10. jcschmidt1's Avatar
    I cant believe so many people are having this issue, and yet, verizon, cox, and android software folks have no solution.
    03-26-2012 11:42 AM
  11. redsnappa1's Avatar
    Very easy, if you have not done so already. Once your gmail account is set up, the forwarding is is done from your Cox webmail site.

    paul
    03-27-2012 03:20 PM
  12. redsnappa1's Avatar
    I cant believe so many people are having this issue, and yet, verizon, cox, and android software folks have no solution.
    Speaking cynically of course, android is google, is it not? so they want you to have a gmail account, what better way to ensure so?

    snappa
    03-27-2012 03:23 PM
  13. djraw's Avatar
    Why not just use the Cox app from the Play Store?
    03-29-2012 01:33 PM
LINK TO POST COPIED TO CLIPBOARD