Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Data drops

    I've had this phone for two days and loving it. I came from a eris ha. I have been haven't lots of data drops and had a issuse with my headphones not working but twisted the jack around and no issuse now. Anyone else have data drops?

    Sent from my SCH-I405 using Tapatalk
  2. #2  

    Default

    Quote Originally Posted by TheGratefulDead View Post
    I've had this phone for two days and loving it. I came from a eris ha. I have been haven't lots of data drops and had a issuse with my headphones not working but twisted the jack around and no issuse now. Anyone else have data drops?

    Sent from my SCH-I405 using Tapatalk
    Not here in the pac northwest where r u located? I know if I go to the country side I lose 4g and sometimes 3g.
  3. Thread Author  Thread Author    #3  

    Default

    Im near frenso ca. Right before I got this I had the eris in the same area with no issues

    Sent from my SCH-I405 using Tapatalk
  4. #4  

    Default Re: Data drops

    I experience some instances of data drops, especially on 4G. Keep in mind that my current Stratsophere is defective and I'm actually boxing it up right now. I live in the northeast-central PA to be exact.

    I'll update this thread if my replacement has the same issues.
    Thanked by:
  5. #5  

    Default Re: Data drops

    I came from the Eris too! I'm from MI and have no issues with data drops. Maybe you guys have a problem with your towers in that area.
  6. #6  

    Default Re: Data drops

    Mine will sometimes drop data once or twice a day while on 4g, but it will usually connect right back up to 4g within several seconds or if it doesn't, then within a minute it will connect to 3g and a little later find 4g again. Like I said, this happens maybe once a day but sometimes it never happens at all and everything is fine. Others have said, it has to do with verizon's 4g network and not the phones. I tend to believe that since I've seen other people complain of other 4g verizon phones doing the exact same thing.

Posting Permissions