1. anon395528's Avatar
    I waited and double tested before I posted up...I have a Infuse 4G and talked my g/f into the Stratosphere...got it at Costco for $20....really a great phone...she was coming from a Blackberry and immediately started to complain about battery life and I thought she would just have to get used to it...but, I have done some testing, reviewed her apps, her screen brightness, etc....everything should be just ok but when I was as her house, it went from 63% to 45% in about one hour doing nothing. I know we need to go back to Costco but I wondered if anyone else had some issues. This Las Vegas so we have decent 4G and I also told her to turn off wifi when she works inside the courthouse all day.
    12-20-2011 10:55 AM
  2. anon395528's Avatar
    Another weird indicator is that the screen timeout keeps going back to 15 seconds...she overides it at least once a day...so, think something is wrong on the chipset....
    12-20-2011 11:59 AM
  3. MofoMan2000's Avatar
    It's strange, I have the opposite problem. I forgot to plug my Stratosphere in last night and it was still alive and well when my wife called me at about 8 this morning. Though I have the extended battery.
    12-21-2011 06:38 PM
  4. caragon24's Avatar
    Here's what I am going through..

    I am in Tampa and on 4G outside of my shop and home those 2 places I have wifi. When I am in my shop I have the desktop charger with the UsB plug in so its much slower to charge which is fine no big deal.

    So I can go 2 days without charging on the weekends.

    I went to Iowa next week..was on 3G 95% of the time it ate up my battery. I had to turn off several apps and pretty much have it plugged it at all times (still on wifi @ my parents). I would plug in my charger and several hrs later it said it was charged and to unplug and it would be bright blue and full. I unplug the charger it would be @ 17% or completely dead.

    It was crazy.. gtalk wouldn't work, none of my emails come in. It got to the point whenever I leave for several hours I had to use my battery back up device.

    I thought 4G at up more battery??
    12-21-2011 07:38 PM
  5. jwyde's Avatar
    @caragon24: It is not really charging. Yank the battery for 10 seconds (with no charger in). Then plug in the charger and battery. It will then start really charging.
    12-22-2011 09:51 AM
  6. anon395528's Avatar
    Thanks for the feedback....it turns out that turning off the 4G and wifi helped tremendously...I will look through other threads but where is the best place to find an extended life battery? Besides Ebay....
    12-27-2011 11:02 AM
LINK TO POST COPIED TO CLIPBOARD