Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Losing data connection

    Is anyone else having trouble with their Strat losing all mobile data connectivity? I have already returned my first phone because of this issue and now my second phone is having the same problem. Right now my phone is sitting without any mobile data connection at all and I can't get it to work. I spent the entire day on wifi with no issues. Several minutes ago I wanted to experiment running Splashtop over my 3G connection so I turned wifi off. My phone will now not connect to mobile data. I have tried toggling airplane mode, toggling mobile data, switching from LTE/CDMA to CDMA only (both home and automatic settings, whatever that means), and restarting. Some of these things I have tried more than once. The only time I got any connection at all was for a brief time (30 seconds or so) when the phone showed 1x connection shortly after the restart. The kicker is my wife's Stratosphere is connecting to 3G without problem.

    Does anyone have any ideas?
  2. #2  

    Default

    I don't know where you live but I am in Tacoma, WA and have not had any data issues. I have noticed that my wifi connection seems weaker than on my old droid incredible. Otherwise I have had my stratosphere for three days now and had no issues.

    Sent from my SCH-I405 using Tapatalk
  3. #3  
    btc0526's Avatar
    I wish I worked at google

    Posts
    218 Posts
    ROM
    MIUI

    Default Re: Losing data connection

    Try turning it off, then remove the sim and turn it back on. Once it boots turn it back off and re-insert the sim
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: Losing data connection

    I have noticed wifi reception seems to be weaker than on my previous phone as well. I just finally got 3g going again after completely shutting down the phone then turning it back on. Doing a restart didn't fix the issue so I decided to try the complete shut down.

    I am a very reluctant convert to Android from my beloved webOS and stuff like this really drives me crazy. I don't ever remember having connection issues with my Pre+. Reading the forums seems to indicate several Android phones suffer the same issue. I have just a couple of more days before my 30 day device-switch window is up with Best Buy and I am really not sure what to do. I wanted the keyboard and 4G of the Stratosphere but I have been less than impressed with how it works.
  5. Thread Author  Thread Author    #5  

    Default Re: Losing data connection

    Quote Originally Posted by btc0526 View Post
    Try turning it off, then remove the sim and turn it back on. Once it boots turn it back off and re-insert the sim
    Thanks for the advice. I had already got 3G back but did this anyway. Does it reset the sim?
  6. #6  
    btc0526's Avatar
    I wish I worked at google

    Posts
    218 Posts
    ROM
    MIUI

    Default Re: Losing data connection

    Quote Originally Posted by pastparticiple View Post
    Thanks for the advice. I had already got 3G back but did this anyway. Does it reset the sim?
    Sorta. It re-provisions the connectivity
  7. #7  

    Default

    3g/4g was having issues in my area about a month ago. A verizon tech instructed me to switch to cdma & restart. Then switch back to lte & restart. It worked fine. Also having wifi on interferes with the connection to the mobile network.

    Sent from my SCH-I405 using Tapatalk
  8. #8  

    Default Re: Losing data connection

    I am researching the same issue as well. It is funny how my wife too has no issues with hers. We both got our phones on the same day. The only thing that works for me now as a work around is accessing the "My Verizon Data" application that was pre-installed on the phone. By doing that it seems to turn back on the 4G connection. Otherwise I am uninstalling applications that I had installed one by one to see if it makes a difference.

    I am glad you let me know that getting a new phone makes no difference, I was considering making a trip to Verizon to do that. The only difference between my wife an I is that my data is unlimited and hers is a new data plan that is limited. Not that it should make any difference.

    Thanks,
    Bob
  9. Thread Author  Thread Author    #9  

    Default Re: Losing data connection

    Quote Originally Posted by bobmar22 View Post
    The only thing that works for me now as a work around is accessing the "My Verizon Data" application that was pre-installed on the phone. By doing that it seems to turn back on the 4G connection.
    This is something I did not try. Thankfully, I have not had any other issues since I did a complete shut down and battery/sim card pull. If I loose connection again I will try to remember to give this a go.

    I certainly understand not wanting to switch out phones but on the flip side-the more Samsung and Verizon hear us complain about this issue the more likely they are to try to fix it. (Or maybe that's just wishful thinking!)

    Good luck!
  10. #10  

    Default

    I have had the same issue. We have tried a new sim card. Then a new phone. I have had the same issues with the new phone since I got it. I am constantly restarting it and pulling the battery and sim card. It will work fine for a little bit and then I loose the signal again. I will even have the little 4G LTE at the top saying I am getting a signal but pages will not load and it tells me to check my data connections. At times it does work as it should but most of the time there is some issue with having to reload pages or even restart it to get a signal.

Posting Permissions

B