Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
Like Tree2Likes
  • 1 Post By Dave-in-Decatur
  • 1 Post By turbo82
  1. Thread Author  Thread Author    #1  

    Default No Vibrate for Text Messages

    When I turn the vibrate function on it will never vibrate
    I have tried all the different settings.
    I have also started my phone in safe mode to see if that helps

    I use no LED

    Does anyone else have this issue with their stratosphere?
    Are there any apps I can use to remedy this, changing it to vibrate in no LED doesn't seem to work either.
  2. #2  

    Default Re: No Vibrate for Text Messages

    There are two places where you need to turn on vibration: within the Messaging app, Menu > Settings > Notification settings (scroll down to find it); from the Home screen, Menu > Settings > Sound settings > Vibrate. If you've got both of those set, then I don't know what the cause could be. I don't use NO LED, so I'm not sure if that could be a problem.
    Thanked by:
    rustynath likes this.
  3. #3  
    chase2hoop's Avatar

    Posts
    32 Posts
    ROM
    CM7 (Nook Color only)

    Default Re: No Vibrate for Text Messages

    I just started recently having this problem too. It used to vibrate but now it won't. Even after going into the settings of the messaging app, and the settings app. After erasing No LED, it still won't vibrate! It couldn't be a software update, because samsung is kind of iffy with support of carrier locked phones, like the stratosphere.
  4. #4  
    chase2hoop's Avatar

    Posts
    32 Posts
    ROM
    CM7 (Nook Color only)

    Default

    I've just noticed this morning, it won't even vibrate for messages when the phone is set to vibrate. Strange....
  5. #5  

    Default Re: No Vibrate for Text Messages

    my htc one x has never vibrated until today ( i got it when it first came out)... i just installed juice defender and i think this might have caused it to work...

    before when it didn't vibrate it would still turn on the led when notifications came in (text messages only)

    the setting i had it on was the Vibrate mode (push down on the volume rocker until it vibrated)...

    i thought it was a nice feature that it wouldn't vibrate but only show the led on (and this is why i was disappointed when teh led on lasted for about 5 minutes)...

    my wife just got her one x yesterday and it seems like it does not vibrate either...

    i am not sure if juicedefender did something to the settings that is causing it to vibrate or not... but i don't like it when it vibrates now... hahaha

    have you experienced any of this?
  6. #6  
    chase2hoop's Avatar

    Posts
    32 Posts
    ROM
    CM7 (Nook Color only)

    Default Re: No Vibrate for Text Messages

    I actually had juice defender on my device, and even after uninstalling it, it still will not vibrate... and now even after going into the notification settings of the app. I just gave up on the default SMS client and am using VZMessages now. It's ok, but dosen't look anywhere near as good as the Samsung one
  7. #7  

    Default Re: No Vibrate for Text Messages

    I had this problem as well and it looks like Google relocated the text vibrate alert function to the text message area and away from the settings menu. I had to go into the text message screen, hit menu, settings, notifications and select vibrate when messages are received.
    Thanked by:
    rustynath likes this.
  8. #8  

    Default Re: No Vibrate for Text Messages

    i had to switch my ringtone (from a 3rd party app ((Zedge)) to a standard ringtong (i picked "Silent")) to get it to vibrate again. none of the other suggestions had helped me so i thought i'd throw in my 2 cents. The ringtone worked before i switched to ICS, so i didnt really think about it before now.
  9. #9  

    Default Re: No Vibrate for Text Messages

    Great pick by turbo82. Running an Aussie S3 3G model. Text vibration stopped after the Jellybean update, yet all other notifications still vibrated. As said by turbo82 the setting for SMS vibration is now located within the "Messaging" settings. Access these by hitting the bottom left button below the screen when you have your text message list open. Then "settings", then scroll down to notifications and tick "Vibrate (Also vibrate when notified)" This totally solved my issues. Was getting frustrated having the best phone in the market that wouldn't vibrate for a stupid text. :P
  10. #10  

    Default Re: No Vibrate for Text Messages

    What operating system are you running? I just got my phone earlier this month and I don't have that option in my messaging settings. When I try to use the volume rocker to the vibrate setting, it just shows up as the mute symbol.
  11. #11  
    Dwch's Avatar

    Posts
    1 Posts

    Default Re: No Vibrate for Text Messages

    @turbo82
    @rustynath
    The vibrate option within the messaging settings makes it vibrate every time I get a text, even when the ringer is on. Do you guys know how to make it vibrate only when the phone is on vibrate?
  12. #12  

    Default Re: No Vibrate for Text Messages

    I also have this issue and that does not fix the issue it just makes it vibrate ALL THE TIME I do not want it to vibrate all the time but only when I have my phone set to vibrate! Please help!!
  13. #13  

    Default Re: No Vibrate for Text Messages

    Try LightFlow--> https://play.google.com/store/apps/d...roid.lightflow
    Disable vibration in the stock SMS App & then using LightFlow tell it to vibrate. That's what I do.
  14. #14  

    Default Re: No Vibrate for Text Messages

    Guys, I think i got it. I think first, you must hold down the volume until the ring volume shows. Then press the volume up once. I think it's as simple as that.

Posting Permissions