Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By benhath
  1. Thread Author  Thread Author    #1  

    Default Stock Browser won't work with wifi

    My stratosphere recently broke and I got a new one through the insurance I had on the phone. The new phone with the stock browser works fine in 3/4g but won't connect to the internet when using wifi. I downloaded Firefox and it works fine through the wifi. Anyone else with this issue?
    Thanked by:
  2. #2  

    Default Re: Stock Browser won't work with wifi

    This sounds like a common (but unconfirmed) problem with the FF1 over-the-air update recently pushed out. You can check your firmware in Settings -> About, near the bottom.

    Here's how I temporarily fixed the FF1 data and Wi-Fi problem while we wait for a real fix from Samsung and Verizon:
    How I (seriously) fixed FF1 data problem! - Stratosphere - RootzWiki
  3. #3  
    benhath's Avatar

    Posts
    24 Posts
    Global Posts
    40 Global Posts

    Default Re: Stock Browser won't work with wifi

    Check your internet proxy settings under wifi settings, advanced. I found misc characters there after the upgrade. Upon clearing them out, the stock browser started working again.

    Quote Originally Posted by ssaslow View Post
    My stratosphere recently broke and I got a new one through the insurance I had on the phone. The new phone with the stock browser works fine in 3/4g but won't connect to the internet when using wifi. I downloaded Firefox and it works fine through the wifi. Anyone else with this issue?
    Thanked by:
    acejavelin likes this.
  4. #4  
    acejavelin's Avatar

    Posts
    1,136 Posts
    Global Posts
    1,138 Global Posts
    ROM
    Purity with Hells-Core

    Default Re: Stock Browser won't work with wifi

    Quote Originally Posted by ssaslow View Post
    My stratosphere recently broke and I got a new one through the insurance I had on the phone. The new phone with the stock browser works fine in 3/4g but won't connect to the internet when using wifi. I downloaded Firefox and it works fine through the wifi. Anyone else with this issue?
    Quote Originally Posted by ben.hath View Post
    Check your internet proxy settings under wifi settings, advanced. I found misc characters there after the upgrade. Upon clearing them out, the stock browser started working again.
    This is a common issue anytime a ROM is flashed to the Stratosphere, not sure why but it seems to be a common thing and has been since the phone was released... Even if nothing "appears" to be there, put in a valid IP address or DNS name (I used proxy.proxy.com), save and exit, then go back in and remove it and save and exit, always cleared up my issues with WiFi browsing. Of course, I just used the Maxthon Browser, always worked irregardless.
    Current Personal Phone: Google Nexus 4 on Cricket/Aio (Purity ROM with hells-Core Kernel)
    Current Work Phone: LG G2 VS980 on VZW (AICP 6.0 ROM)
    Current Tablet: iPad 4/Samsung Galaxy Note Pro 12.2
    Other phones "in the family": HTC One (M7), Moto G GPE, LG G2
    Previous/Retired Android Devices: HTC Aria/Incredible 2/Rezound/DNA, Samsung Stratosphere, SGS2 Skyrocket, Nextbook 8P
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: Stock Browser won't work with wifi

    Thanks my proxy settings were wifi_static_dns1
    I deleted it and the stock browser works!
  6. #6  

    Default Re: Stock Browser won't work with wifi

    Thank you! Verizon store and customer care couldn't fix this issue and so they sent me a new phone. I should have hit up this forum at the very start. At least I have a new phone though!
  7. #7  

    Default Re: Stock Browser won't work with wifi

    Thank you!! Same thing with my replacement phone. Cleared the Proxy and now it works
  8. #8  

    Default Re: Stock Browser won't work with wifi

    Thanks. That worked for me.
  9. #9  

    Default Re: Stock Browser won't work with wifi

    OMG, thank you so much. I have had this problem since Oct 2012 and yep VZW wants to do nothing about it. I tried the opera app and that didnt work much better.I never thought to get the firefox app, because I quit using firefox on my PC and Laptop and only use chrome now. So it seemed simpler to have everything on Google. Thanks so much for you post. I am now on my WIFI with firefox! I am getting a new phone in 2 months as well, I am sure your contract will be up as well. I like the qwerty keyboard but the galaxy with the keyboard seems to be not much diff than the Stratosphere.
  10. #10  

    Default Re: Stock Browser won't work with wifi

    Go in wifi settings and uncheck do not connect if signal is weak.and it should work

Similar Threads

  1. Stock browser won't sync with Chrome now
    By PaulQ in forum Samsung Galaxy Tab 10-inch
    Replies: 1
    Last Post: 07-14-2011, 11:39 PM
  2. HTC Sync won't work with my Thunderbolt anymore?
    By SpeedJunkie69 in forum General Help and How To
    Replies: 0
    Last Post: 05-14-2011, 06:48 PM
  3. Titanium Backup Pro Won't Work with .591
    By Sithlrdvad in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 05-04-2011, 07:13 PM
  4. Replies: 7
    Last Post: 03-13-2011, 02:58 PM
  5. Superfast doesn't work with wifi tether
    By Froalskiner#WN in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 11-27-2010, 10:52 PM

Posting Permissions