1. jagslap's Avatar
    dropped my old strat, cracked the screen up. ordered new phone through verizon. it came very fast.
    1st thing i did was wall charge it without turning it on.

    then i turned it on, set it up, and installed spotify, because that is my main phone use
    but spotify wouldn't start. it just gave me a blank screen. i found this fix.
    but in order to do that, i figured i would have to mount my sd card to my computer (a mac in this case since i'm at work)

    to my surprise, no matter what i tried, i could not get the sd card to show up on the computer as a drive. the verizon mobile cd thing shows up, but no mounted disk (called "no name" before)

    i tried turning on usb debugging and rebooting as one forum said. no effect. "ask on connection" on and off.

    hardware version: I405.05
    model number: SCH-I405
    firmware version: 2.3.6
    kernel version: 2.6.35.7-FF1

    thanks, good people.
    10-24-2012 09:43 AM
  2. benhath's Avatar
    Every now and then, when rebooting, the sd card is not recognized. Usually rebooting again solves it.

    dropped my old strat, cracked the screen up. ordered new phone through verizon. it came very fast.
    1st thing i did was wall charge it without turning it on.

    then i turned it on, set it up, and installed spotify, because that is my main phone use
    but spotify wouldn't start. it just gave me a blank screen. i found this fix.
    but in order to do that, i figured i would have to mount my sd card to my computer (a mac in this case since i'm at work)

    to my surprise, no matter what i tried, i could not get the sd card to show up on the computer as a drive. the verizon mobile cd thing shows up, but no mounted disk (called "no name" before)

    i tried turning on usb debugging and rebooting as one forum said. no effect. "ask on connection" on and off.

    hardware version: I405.05
    model number: SCH-I405
    firmware version: 2.3.6
    kernel version: 2.6.35.7-FF1

    thanks, good people.
    10-24-2012 02:04 PM
  3. jagslap's Avatar
    thanks for the reply.

    i have rebooted several times. the sd card is recognized by the phone for internal storage.

    the problem comes when trying to set the phone to become a mass storage device for computers. the "connect starage to pc" window never comes up and so on.

    this is a brand new phone from verizon, but would it be worth it to do a factory restore anyway?
    10-24-2012 02:30 PM
  4. jagslap's Avatar
    ok im really stupid

    i never even put the old sd card into my new phone.

    i thought the sim card was the sd card.

    im so sorry
    jesta192 likes this.
    10-24-2012 03:53 PM

Similar Threads

  1. Mass Storage not working?
    By TechTinker in forum Motorola Droid 4
    Replies: 1
    Last Post: 09-27-2012, 01:55 AM
  2. USB Mass Storage not working after 2.3 OTA update?
    By rodya234 in forum Samsung Replenish
    Replies: 4
    Last Post: 01-13-2012, 04:51 PM
  3. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 12:25 PM
  4. Replies: 0
    Last Post: 09-23-2010, 09:33 AM
  5. boot screen not working after installing Froyo Kangerade V1.0
    By jrickman in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2010, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD