Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    iceblue's Avatar

    Posts
    5 Posts
    Global Posts
    7 Global Posts

    Default Sync is currently experiencing problems

    Is anyone following the thread over here: Sync is currently experiencing problems - Google Mobile Help

    I have had this issue for several weeks and was wondering if any of you Transform owners on AndroidCentral were also having this issue or know of a fix.
  2. #2  
    cboekhoven's Avatar

    Posts
    68 Posts
    Global Posts
    73 Global Posts
    ROM
    Whatever mood strikes me

    Default

    Hey I had the same problem with my Transform. I dealt with Sprint for 3+ weeks. Nothing happened because they determined it was an issue with Android 2.1 and once 2.2 was pushed it would be fixed. I hated seeing the red sync symbols that you are seeing too.

    The only solution that a local repair center could do for me was to downgrade me temporarily to an Intercept which as of today is getting Froyo 2.2 and then once the Transform update to Froyo gets released then I can switch back to my transform free of charge.

    Good Luck friend
  3. #3  

    Default

    Here is what I do. Turn auto-sync off. The in the Gmail application, click the menu button and choose refresh. This will force a sync.
  4. #4  
    mk3
    mk3 is offline
    mk3's Avatar

    Posts
    47 Posts
    Global Posts
    622 Global Posts

    Default

    Mine doesn't work. You'd think google could get their own stuff working.
    "Abracadabra Holmes"
    -Cal Naughton, Jr.

Posting Permissions