1. camiller's Avatar
    For a couple weeks I've been getting this:
    Your comment has been queued for moderation by site administrators and will be published after approval.
    when I post on news articles on the main site. What's up?
    09-13-2012 04:59 PM
  2. Devinator's Avatar
    Is it for every single post?

    I would assume AC has some type of software that has key word triggers, and, you are hitting those frequently.
    09-14-2012 10:40 AM
  3. camiller's Avatar
    Yes every single post, and I don't normally post spammy stuff so I'm not sure what key-words I might be triggering.
    09-14-2012 02:31 PM
  4. Devinator's Avatar
    Hmm, well, if it's every post, then, I'm not really sure. That's all I could think of. Hopefully someone else will come along and have some idea.
    09-14-2012 02:47 PM
  5. Cory Streater's Avatar
    Yes every single post, and I don't normally post spammy stuff so I'm not sure what key-words I might be triggering.
    Hi camiller - is this still happening?
    09-16-2012 08:10 PM
  6. camiller's Avatar
    Hi camiller - is this still happening?
    Yes it is. I just posted a reply on Samsung Galaxy Victory 4G LTE coming to Sprint on Sept. 16 | Android Central to test it and it is queued for moderation.
    09-17-2012 11:00 AM
  7. xlDeMoNiClx's Avatar
    Maybe they do that with every post now to prevent spam, trolling, etc

    Sent from my HTC EVO 3D X515a using Android Central Forums
    09-17-2012 11:04 AM
  8. Cory Streater's Avatar
    Yes it is. I just posted a reply on Samsung Galaxy Victory 4G LTE coming to Sprint on Sept. 16 | Android Central to test it and it is queued for moderation.
    We use an API into a 3rd party Spam filtering service. I'm not sure what triggered your post to moderation (nothing in it that looks off to me), but I approved your post and believe you should be good moving forward. If not, let me know.
    09-18-2012 01:11 AM
  9. camiller's Avatar
    Cool, I seem to no longer be in the gulag.
    msndrstood likes this.
    09-20-2012 10:47 AM
  10. ilaifire's Avatar
    I'm having the same problem.
    10-22-2012 03:32 PM
  11. miller7796's Avatar
    I have just started experiencing this as well.
    10-23-2012 07:56 AM
  12. HAAS599's Avatar
    Not sure if what is happening to me is related but I can log into the forums but I can't log on the homepage to comment on articles.
    10-24-2012 09:05 AM
  13. DirkBelig's Avatar
    I've been getting blocked as well, the latest being now in this thread: Galaxy S2 coming fashionably late to Virgin Mobile | Android Central

    My comment was this: "Is there any way to configure/flash/voodoo/transfer a Sprint GS2 for use with Virgin Mobile? I'm getting a Nexus 4 and my g/f has a crappy little Optimus V phone and it'd be great to give her my old GS2 to use with her account. Since it's still Sprint's network, you'd think it'd be nothing to do, but I'm sure there's some device ID hoodoo that would prevent the obvious from occurring."

    I've tried logging out and back in, but something is blocking me on article comments.
    11-09-2012 12:41 AM
  14. miller7796's Avatar
    I was able to comment again for about a week, just got denied again.
    11-09-2012 04:38 PM
  15. DirkBelig's Avatar
    For some reason, I was able to post on my work computer this morning; the trouble I was having was at home. Perhaps I need to clear cookies.
    11-09-2012 04:55 PM
  16. DirkBelig's Avatar
    I'm still unable to post on site posts from home. Cleaned all AC cookies from Firefox 16 and tried IE9 and both do the same thing: You submit the post and it takes a longer-than-usual period of time and then says it's been queued for moderation. Is there something on my account that has me flagged only there?
    11-16-2012 09:07 PM
  17. DirkBelig's Avatar
    This is still happening? I posted from work earlier today, but now at home my comments require moderation. I'm not under any conduct strikes that I'm aware of, so what's the deal? Is my IP being flagged and, if so, why?
    01-05-2013 02:37 AM
  18. James Falconer's Avatar
    Dirk,

    We may need to adjust the threshold on the comment spam service we're using. Shoot me an email at james AT mobilenations.com and we'll work this out with the tech team.
    01-10-2013 12:24 PM
  19. Decadence13's Avatar
    anyone figure this out, this has been happening to me too...
    07-01-2013 06:36 AM
  20. James Falconer's Avatar
    anyone figure this out, this has been happening to me too...
    Took a quick look through the mod queue and don't see any posts from you in there. Chances are any posts that you had go into moderation have been approved.
    07-01-2013 09:43 AM
  21. zerospace-net's Avatar
    I have had this problem on this site forever -- and here I thought it was just me. I don't comment much, but every single comment I try to post gets queued for moderation after an absurdly long time loading the page. I hardly even try to comment anymore thanks to it. Any help would be much appreciated -- I don't believe I've ever broken any rules or even remotely come close to behaving like a nugget!
    11-07-2013 11:55 AM
  22. James Falconer's Avatar
    I have had this problem on this site forever -- and here I thought it was just me. I don't comment much, but every single comment I try to post gets queued for moderation after an absurdly long time loading the page. I hardly even try to comment anymore thanks to it. Any help would be much appreciated -- I don't believe I've ever broken any rules or even remotely come close to behaving like a nugget!
    In the blogs or forums?
    11-08-2013 09:27 AM
  23. zerospace-net's Avatar
    Blogs. I can post fine in the forums. It's rather frustrating to see some pretty vulgar comments on articles on the main page when every single non-vulgar comment I attempt to make gets queued for moderation. Is there some block on my account?
    11-23-2013 01:09 PM
  24. James Falconer's Avatar
    Thanks. I know we've put a number of spam prevention tools in place over the past few months, I'll make sure our tech team takes a look. I'll pass along your usernames as well (if that's OK) so they can check to see what's going on!
    11-25-2013 09:37 AM
  25. James Falconer's Avatar
    Should be all good now. Let me know if you experience any further issues on this one.
    11-25-2013 12:51 PM

Similar Threads

  1. Unable to flash recovery in terminal on mac. Help
    By mannw1977 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 6
    Last Post: 08-04-2013, 04:08 PM
  2. unable to play certain flash videos on samsung tab 10.1
    By tushargadhia in forum Samsung Galaxy Tab 10-inch
    Replies: 8
    Last Post: 11-12-2011, 05:12 PM
  3. Unable to comment on articles
    By 05 TypeS DC5 in forum Site Feedback & Help
    Replies: 6
    Last Post: 04-22-2011, 08:34 PM
  4. Why am I unable to comment on this article?
    By silverfang77 in forum Site Feedback & Help
    Replies: 4
    Last Post: 12-23-2010, 08:23 PM
  5. Best way to root a new EVO on Mac?
    By igobytony in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 12-07-2010, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD