Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Cory Streater
  • 1 Post By jean15paul
  1. Thread Author  Thread Author    #1  
    Ricky Babalu's Avatar
    BEACH BUM

    Posts
    2,007 Posts
    Carrier
    Stock : Rooted, Unlocked

    Default Insert Image function not working?

    The "Insert image" function is not working? Every time I click to attach a picture the screen turns a ghost white and freezes.
    *****On Firefox, if that matters.
  2. #2  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,993 Posts
    Global Posts
    13,813 Global Posts

    Default Re: Insert Image function not working?

    Do you use Flash Block?

    I'll investigate.
  3. Thread Author  Thread Author    #3  
    Ricky Babalu's Avatar
    BEACH BUM

    Posts
    2,007 Posts
    Carrier
    Stock : Rooted, Unlocked

    Default Re: Insert Image function not working?

    No I do not use Flash Block. Link icon works fine, so does the video icon. It is just the "insert image" icon that does not work. I am at my wits end, any help or ideas are appreciated! I have run a virus scan, malware scan and both come up clean.


    ******Update: So I posted photo's on "other" website forums using FF and IE8 and did not encounter this issue. I then decided to try IE back here on AC and it was even worse, other buttons did not function, so it leads me to the conclusion that AC is having some coding issues?
  4. #4  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,993 Posts
    Global Posts
    13,813 Global Posts

    Default Re: Insert Image function not working?

    Hi Ricky - should be good now. Sorry about that!
  5. Thread Author  Thread Author    #5  
    Ricky Babalu's Avatar
    BEACH BUM

    Posts
    2,007 Posts
    Carrier
    Stock : Rooted, Unlocked

    Default Re: Insert Image function not working?

    Quote Originally Posted by Cory Streater View Post
    Hi Ricky - should be good now. Sorry about that!
    Thanks!!!!!!!!!!! Works perfect now. Thank you for the quick response as well!!!
  6. #6  

    Default Re: Insert Image function not working?

    Quote Originally Posted by Cory Streater View Post
    Hi Ricky - should be good now. Sorry about that!
    NO, the insert image function on the editor fails, in fact it's a MASSIVE $FAIL. Here's why:

    The tool uses Flash. I tried attaching an image to a contest thread using the AC app, and it failed using multiple selection sources (Gallery, QuickPic, file manager). I tried using web browsers (Chrome for Android, FF Beta for Android, Lastpass browser), all failed. Even a URL to Dropbox failed using the "post by URL" option. "WTF," I thought....

    I found out why when I finally sat down to a desktop. The insert image tool is Flash, with NO HTML alternative. So if you can't run Flash (Android 4.1, cough iPhone), you're screwed.

    I'm off to the Settings to see if can change to a simple editor. But the irony of of not being able to enter a contest on a, ahem, Android enthusiast site, using an Android device, is kinda startling. Irony so thick you can slice it and spread it on toast.

    Please put this high on the "to do" list for next forum upgrade -- offer non-Flash tools for simple forum post edit functions.

    [Sent with love, because I care. And ... I'm a software tester. (hint, hint)]
  7. #7  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    12,993 Posts
    Global Posts
    13,813 Global Posts

    Default Re: Insert Image function not working?

    Turn off Enhanced Attachment Uploading:

    http://forums.androidcentral.com/pro...do=editoptions
    ChromeJob likes this.
  8. #8  

    Default Re: Insert Image function not working?

    Quote Originally Posted by ChromeJob View Post
    NO, the insert image function on the editor fails, in fact it's a MASSIVE $FAIL. Here's why:

    The tool uses Flash. I tried attaching an image to a contest thread using the AC app, and it failed using multiple selection sources (Gallery, QuickPic, file manager). I tried using web browsers (Chrome for Android, FF Beta for Android, Lastpass browser), all failed. Even a URL to Dropbox failed using the "post by URL" option. "WTF," I thought....

    I found out why when I finally sat down to a desktop. The insert image tool is Flash, with NO HTML alternative. So if you can't run Flash (Android 4.1, cough iPhone), you're screwed.

    I'm off to the Settings to see if can change to a simple editor. But the irony of of not being able to enter a contest on a, ahem, Android enthusiast site, using an Android device, is kinda startling.
    Irony so thick you can slice it and spread it on toast.

    Please put this high on the "to do" list for next forum upgrade -- offer non-Flash tools for simple forum post edit functions.

    [Sent with love, because I care. And ... I'm a software tester. (hint, hint)]
    I would agree with you that it's a FAIL if there wasn't a free AC Forum app. You can always use that to upload your pictures. Although I do agree that making the site work without flash would be a great improvement.
  9. #9  

    Default Re: Insert Image function not working?

    Quote Originally Posted by jean15paul View Post
    I would agree with you that it's a FAIL if there wasn't a free AC Forum app. You can always use that to upload your pictures. Although I do agree that making the site work without flash would be a great improvement.
    Great idea, but ...
    Quote Originally Posted by ChromeJob View Post
    ... I tried attaching an image to a contest thread using the AC app, and it failed using multiple selection sources (Gallery, QuickPic, file manager). I tried using web browsers (Chrome for Android, FF Beta for Android, Lastpass browser), all failed. Even a URL to Dropbox failed using the "post by URL" option. "WTF," I thought.......

    Quote Originally Posted by Cory Streater View Post
    Turn off Enhanced Attachment Uploading:

    http://forums.androidcentral.com/pro...do=editoptions
    Beautiful, amigo. Turned that off as all my images are hosted via www. Will see if that works for an AC app reply.
  10. #10  

    Default Re: Insert Image function not working?

    Quote Originally Posted by ChromeJob View Post
    Great idea, but ...




    Sorry, guess I missed that.
    ChromeJob likes this.

Similar Threads

  1. Some system functions may not work correctly
    By roblox84 in forum Google Nexus 7 Tablet (2012)
    Replies: 12
    Last Post: 07-16-2012, 09:17 PM
  2. Skype mic function not working
    By Jim - WD9FRF in forum Introductions
    Replies: 0
    Last Post: 12-26-2011, 01:16 PM
  3. Replies: 1
    Last Post: 06-11-2011, 01:32 AM
  4. My phone function does not work, Why?
    By eldub1 in forum Sprint Epic 4G
    Replies: 2
    Last Post: 01-31-2011, 03:58 PM
  5. Phone function not working
    By TallyHo in forum Motorola Droid X
    Replies: 11
    Last Post: 07-17-2010, 10:24 PM

Posting Permissions