1. gaap master's Avatar
    I recently created a user account here, and I can log into the website with no problem, but for some reason I get an error message when trying to log into either the Android Central app or Android Central via Tapatalk. Any ideas what the problem might be?

    Thank you.
    10-30-2012 10:08 PM
  2. Devinator's Avatar
    Have you tried it from multiple devices? That way you can see if it's something with your account, or, something with the device.
    11-01-2012 09:31 AM
  3. gaap master's Avatar
    Have you tried it from multiple devices? That way you can see if it's something with your account, or, something with the device.
    Yes, have tried with Tapatalk on both Nexus 7 and iPhone 4S
    11-01-2012 07:32 PM
  4. Devinator's Avatar
    Are you getting any useful error message when you try to log in?

    Sent from my Transformer Prime TF201 using Android Central Forums
    11-01-2012 07:42 PM
  5. gaap master's Avatar
    Are you getting any useful error message when you try to log in?

    Sent from my Transformer Prime TF201 using Android Central Forums
    Not really.
    The message just says 'invalid username or password'
    11-01-2012 08:50 PM
  6. ThePurpleAndroid's Avatar
    Then you should probably double check that you are typing your username and password correctly. Check in online, then check it on your devices. They are case sensitive.

    ~~HTC Evo Design~~
    11-01-2012 09:28 PM
  7. Devinator's Avatar
    Then you should probably double check that you are typing you username and password correctly. Check in online, then check it on tour devices. They are case sensitive.

    ~~HTC Evo Design~~
    Lol, wow, that is exactly what I was going to suggest TPA!!

    Sent from my DROID X2 using Android Central Forums
    ThePurpleAndroid likes this.
    11-01-2012 09:32 PM
  8. ThePurpleAndroid's Avatar
    Lol, wow, that is exactly what I was going to suggest TPA!!
    Great minds my friend, great minds

    ~~HTC Evo Design~~
    Devinator likes this.
    11-01-2012 09:36 PM
  9. gaap master's Avatar
    Then you should probably double check that you are typing your username and password correctly. Check in online, then check it on your devices. They are case sensitive.

    ~~HTC Evo Design~~
    Yes, have tried that many times. Just tried again in Tapatalk on the phone. Put username and password in (all lowercase)...no luck. Switch over to website, put in same username and password (again, all lowercase)...log right in with no problem.

    Oh well, guess I'll stick with the website.

    Love the forum, by the way! Lots of great info here.
    11-01-2012 11:28 PM
  10. Devinator's Avatar
    Gotcha, I'm not sure what the problem could be then. Must be something wrong with your account. You are allowed to bump your thread once per day according to forum rules, so, you can always do that in hopes that someone will eventually have some idea.

    Sent from my Transformer Prime TF201 using Android Central Forums
    11-02-2012 09:19 AM
  11. jean15paul's Avatar
    Gotcha, I'm not sure what the problem could be then. Must be something wrong with your account. You are allowed to bump your thread once per day according to forum rules, so, you can always do that in hopes that someone will eventually have some idea.

    Sent from my Transformer Prime TF201 using Android Central Forums
    I did not know that.
    11-05-2012 01:09 PM
  12. Cory Streater's Avatar
    I recently created a user account here, and I can log into the website with no problem, but for some reason I get an error message when trying to log into either the Android Central app or Android Central via Tapatalk. Any ideas what the problem might be?

    Thank you.
    Try this:

    1.) Go to http://www.androidcentral.com/user/me/edit
    2.) Re-enter your existing password.
    3.) Click Save.
    11-05-2012 05:45 PM

Similar Threads

  1. GPS issues in some apps, and misc app problem...
    By jchristianh in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 07-10-2012, 10:43 PM
  2. Replies: 3
    Last Post: 03-27-2012, 05:55 PM
  3. Not receiving email and cannot access apps in 3g
    By jf101 in forum Droid Bionic
    Replies: 0
    Last Post: 09-21-2011, 01:48 PM
  4. Question about reinstalling apps and issues
    By melissasroja in forum Motorola Droid X
    Replies: 4
    Last Post: 04-25-2011, 09:01 AM
  5. Replies: 0
    Last Post: 03-02-2011, 11:36 PM
LINK TO POST COPIED TO CLIPBOARD