06-02-2014 07:19 AM
79 1234
tools
  1. smooth4lyfe's Avatar
    mail the dev.
    i still cant change avatar since JB.. also sometimes embedded pics dont render unless i clear ram.
    a site so high in google should really have a perfect client imo...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    Who is the developer of the app?
    11-13-2012 12:52 PM
  2. Cyber Warrior's Avatar
    Moving to Site Questions
    bc2k likes this.
    11-13-2012 12:53 PM
  3. OhAlfie's Avatar
    This is also driving me nuts. It started doing this on my home laptop. I have to click the login link at top of page and I'm back in. Started doing it on my work PC too. Both use Firefox.

    If I leave the site for any amount of time and come back odds are it boots me out. Sometimes though it stays logged in all day. Totally random.

    Hope they can resolve this.
    11-13-2012 04:19 PM
  4. pkcable's Avatar
    Please ignore me. I'm having problems posting at CrackBerry, just testing to see if it's happening to me at other sites. (Passport issue I believe)
    11-13-2012 04:43 PM
  5. funkylogik's Avatar
    i cant get anythin from ac app or tapatalk except for this Xparent one

    Sent from my GT-I9300 using Xparent Red Tapatalk 2
    11-13-2012 04:56 PM
  6. funkylogik's Avatar
    Who is the developer of the app?
    go to the app on playstore and near the bottom to email dev' bro.
    about 80% of devs are nice and respond well (especialy free app devs)

    Sent from my GT-I9300 using Xparent Red Tapatalk 2
    smooth4lyfe likes this.
    11-13-2012 04:59 PM
  7. bc2k's Avatar
    Similar problem, nothing wrong with my username or password. Forum via my phone's stock browser (using mobile view) won't let me log in. No problems in the past; this is new.

    Now wondering if this is a "feature" of the new whiz-bang Mobile Passport thing. Either way - not liking it.
    11-13-2012 05:17 PM
  8. funkylogik's Avatar
    try a pirate version of one of these Xperiant tapatalk apps. normal tapatalk2 wont work4me either....

    global s3, official JB :beer:
    11-13-2012 05:30 PM
  9. bc2k's Avatar
    Feature!
    [/sarcasm]

    Happening to me as well. Desktop Chrome - randomly/regularly getting logged out from Android Central & forums; I click the login link and I'm back without actually needing to log in (apparently). Mobile browser (Sprint/HTC EVO stock) - forums show me logged out, I go through the login process which seems to work, but when the screen refreshes I'm still logged out.
    11-13-2012 06:56 PM
  10. Marcus Adolfsson's Avatar
    We pushed out several Passport code changes today. Please let me know if the issues above are still ongoing.
    11-13-2012 07:49 PM
  11. Marcus Adolfsson's Avatar
    If you have problems logging in with Tapatalk, try to reset you password (cogwheel top right corner, your account, change password)
    11-13-2012 07:51 PM
  12. Marcus Adolfsson's Avatar
    We pushed out several Passport code changes today. Please let me know if the issues above are still ongoing.
    11-13-2012 07:53 PM
  13. piizzadude's Avatar
    Tapatalk is working fine, but very random log outs on the pc

    Sent from my X-Band Modem... TY Genesis
    11-13-2012 08:49 PM
  14. bc2k's Avatar
    We pushed out several Passport code changes today. Please let me know if the issues above are still ongoing.
    For me the problems started this afternoon, and continue.
    11-13-2012 09:05 PM
  15. bc2k's Avatar
    If you have problems logging in with Tapatalk, try to reset you password (cogwheel top right corner, your account, change password)
    Not using Tapatalk. Seeing the won't-login problem with forums and android central main site, mobile views.
    11-13-2012 09:08 PM
  16. OhAlfie's Avatar
    Still happening as of this posting.
    11-13-2012 09:23 PM
  17. Marcus Adolfsson's Avatar
    Which browser/OS? Behind any corporate firewalls?
    11-13-2012 10:54 PM
  18. OhAlfie's Avatar
    Home, FF browser (newest). This all started maybe a week ago at most. Prior to that, never had any issues.
    11-13-2012 11:01 PM
  19. firstness's Avatar
    Chrome, Windows 8. I'm not behind any firewalls that I know of (just NAT).
    11-13-2012 11:05 PM
  20. mzanette's Avatar
    I used to always be logged in when I returned to the forums / site before the Passport login. Now when I close the browser and come back it doesn't have me auto-logged in. I'm using Chrome on Red Hat Linux.
    11-14-2012 08:37 AM
  21. bc2k's Avatar
    Seems to be working well this morning, desktop and mobile. If someone fixed it, thanks! If not - thanks just the same. :-)
    11-14-2012 09:37 AM
  22. cormaster628's Avatar
    I also can't get Tapatalk to log
    11-14-2012 09:40 AM
  23. tsells's Avatar
    No "love" for me either on AC app (tapatalk). I can't log in.
    Also, desktop version asks me to log in every time I enter the AC site (using Chrome on Vista 64 bit).
    11-14-2012 10:09 AM
  24. zapfrog's Avatar
    I've given up with the AC App and just access it through the net. Although like tsells said even the Net version is being buggy lately.
    11-14-2012 10:22 AM
  25. Synycalwon's Avatar
    It works now! It logs me out and stays that way after clicking the "Log out" option in the upper right. Thank you!
    11-14-2012 11:54 AM
79 1234

Similar Threads

  1. Login/Logout Issues
    By roberte1342 in forum Site Feedback & Help
    Replies: 74
    Last Post: 01-12-2012, 03:35 PM
  2. Login Issues Thread
    By Dieter Bohn in forum Site Feedback & Help
    Replies: 44
    Last Post: 06-04-2010, 08:44 PM
  3. New login issues.
    By tony bag o donuts in forum Site Feedback & Help
    Replies: 11
    Last Post: 05-28-2010, 02:48 PM
  4. Login Issues Thread
    By Dieter Bohn in forum Verizon Droid Incredible
    Replies: 16
    Last Post: 05-11-2010, 10:05 AM
  5. Login/Logout Issues
    By in forum The Android Central Lounge
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD