06-02-2014 06:19 AM
77 123 ...
tools
  1. dextorboot's Avatar
    Logged in this morning from a public PC and haven't been able to log out of the Forums. I click Log Out and get the standard Win message about viewing secure info only and see the Passport log out screen but then it returns me to the Forums with my account still logged in. Have done this several times in a row and nothing. I closed all windows and came back to AC.com and it didn't show me logged in any more, but when I click on the Forums my account is loaded again. Never asks me to log in and I know I checked NOT to keep me logged in. Anyone else having issues?
    11-07-2012 09:40 AM
  2. Marcus Adolfsson's Avatar
    We moved the logout action to a non secure page, can you try now?
    11-08-2012 07:21 AM
  3. Devinator's Avatar
    Anyone else having issues?
    Not here. Just logged out successfully using FF. What browser were you using?
    11-08-2012 08:19 AM
  4. dextorboot's Avatar
    We moved the logout action to a non secure page, can you try now?
    Nope. Still doing it, minus the Windows message of course. I had to delete cookies yesterday to stay logged out. I'm using IE8.
    11-08-2012 09:00 AM
  5. Devinator's Avatar
    Having the same problem with IE from different computers?

    Sent from my Transformer Prime TF201 using Android Central Forums
    11-08-2012 09:02 AM
  6. n8ter#AC's Avatar
    Need a way to unmerge accounts from Passport as well, since I didn't know I'd have a whole new user name and the one I used to log in since forever wouldn't work when I input it into the form - forcing me to press the create an account in hopes it would auto-detect it and merge it. Now I have basically two accounts one with the user name I created well over a year ago and one with a user name I... certainly didn't.

    Also having the logout issues on IE10, but I guess that's good since I'd never have guessed what my new early Christmas present user name was without this "issue," and coincidentally the Metro and Desktop Browsers tend to use separate cookies for the same sites, it seems.
    11-09-2012 12:33 AM
  7. dextorboot's Avatar
    Having the same problem with IE from different computers?

    Sent from my Transformer Prime TF201 using Android Central Forums
    Yes. Posting from my Vista machine with IE9. Previous one was Win7 and IE8. Only difference now is when I close all IE windows and come back to AC I'm still logged in at the main page.
    11-09-2012 06:19 PM
  8. Devinator's Avatar
    Yes. Posting from my Vista machine with IE9. Previous one was Win7 and IE8. Only difference now is when I close all IE windows and come back to AC I'm still logged in at the main page.
    Strange, must be some issue with IE. Try it with another browser, to eliminate it being a problem with your account.
    11-09-2012 06:27 PM
  9. dextorboot's Avatar
    I don't have another browser on a pc, but I tested using the standard android internet app on my SG2 and chrome on my N7. No issues.
    11-10-2012 11:13 AM
  10. Devinator's Avatar
    I don't have another browser on a pc, but I tested using the standard android internet app on my SG2 and chrome on my N7. No issues.
    Weird. If it were just your PC, I think we'd be able to say it's your PC, but, since you had an issue with a public PC, I dunno. Maybe it's an IE issue.
    11-10-2012 11:21 AM
  11. zapfrog's Avatar
    I have checked and rechecked my log in ID and password, logged out on my home computer but the app refuses to recognize my log in from my phone.
    bc2k likes this.
    11-11-2012 08:20 AM
  12. Marcus Adolfsson's Avatar
    Need a way to unmerge accounts from Passport as well, since I didn't know I'd have a whole new user name and the one I used to log in since forever wouldn't work when I input it into the form - forcing me to press the create an account in hopes it would auto-detect it and merge it. Now I have basically two accounts one with the user name I created well over a year ago and one with a user name I... certainly didn't.
    Email Michelle at accounts@mobilenations.com and she will get it sorted out for you.
    11-11-2012 08:03 PM
  13. Marcus Adolfsson's Avatar
    I don't have another browser on a pc, but I tested using the standard android internet app on my SG2 and chrome on my N7. No issues.
    Do you know if you block third-party cookies on the desktop browser? When you logout it occurs on mobilenations.com, but we load an image from androidcentral.com that initiates the cookie reset. If third party cookies are blocked, that would not occur.
    11-11-2012 08:06 PM
  14. firstness's Avatar
    I'm having trouble staying logged into the forums. When I click a link in a thread subscription email I will often be logged out of the site, requiring me to log in again in order to post a reply or view attachments (causing me to lose pagination as it goes back to the start of the thread).

    The same thing happens at the wpcentral forums.
    11-12-2012 04:36 PM
  15. Marcus Adolfsson's Avatar
    After you are logged out, do you have to login again fully or does it log you in as soon as you click login?
    11-12-2012 07:56 PM
  16. firstness's Avatar
    It logs me in as soon as I click.
    11-12-2012 08:15 PM
  17. sledge007's Avatar
    Same over at webosnation.com. Probably something to do with the new login procedure. I'm not a fan of it either, to be blunt.
    11-12-2012 08:21 PM
  18. funkylogik's Avatar
    try reinstalling or clearing Data in app info

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    11-13-2012 05:12 AM
  19. zapfrog's Avatar
    Those were going to be my next things to try just haven't gotten around to it yet.
    funkylogik likes this.
    11-13-2012 07:26 AM
  20. Soundtrack to Chaos's Avatar
    Sometimes I forget that there are spaces in between my username and this happens

    Make sure you are putting it in correctly, you have no idea how many times I do this on the mobile app, lmao

    Sent from my SPH-L710 using Android Central Forums
    funkylogik likes this.
    11-13-2012 09:56 AM
  21. zapfrog's Avatar
    Nope didn't work! Unistalled it and reinstalled it and still nothing even after checking my log in stuff on my home computer. Just doesn't want to work for me for what ever reason, really irratated.
    11-13-2012 10:20 AM
  22. Soundtrack to Chaos's Avatar
    Nope didn't work! Unistalled it and reinstalled it and still nothing even after checking my log in stuff on my home computer. Just doesn't want to work for me for what ever reason, really irratated.
    Maybe change your password online and then try again?

    Sent from my SPH-L710 using Android Central Forums
    funkylogik likes this.
    11-13-2012 10:53 AM
  23. smooth4lyfe's Avatar
    The app is buggy....it doesnt even work on 4G or 4G LTE and I have great LTE coverage
    It tells me I am not logged in when I was just using the app to reply posts
    11-13-2012 11:30 AM
  24. funkylogik's Avatar
    The app is buggy....it doesnt even work on 4G or 4G LTE and I have great LTE coverage
    It tells me I am not logged in when I was just using the app to reply posts
    mail the dev.
    i still cant change avatar since JB.. also sometimes embedded pics dont render unless i clear ram.
    a site so high in google should really have a perfect client imo...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    smooth4lyfe likes this.
    11-13-2012 11:37 AM
  25. smooth4lyfe's Avatar
    mail the dev.
    i still cant change avatar since JB.. also sometimes embedded pics dont render unless i clear ram.
    a site so high in google should really have a perfect client imo...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    Who is the developer of the app?
    11-13-2012 11:52 AM
77 123 ...

Similar Threads

  1. Login/Logout Issues
    By roberte1342 in forum Site Feedback & Help
    Replies: 68
    Last Post: 01-12-2012, 12:36 PM
  2. Login Issues Thread
    By Dieter Bohn in forum Site Feedback & Help
    Replies: 44
    Last Post: 06-04-2010, 07:44 PM
  3. New login issues.
    By tony bag o donuts in forum Site Feedback & Help
    Replies: 11
    Last Post: 05-28-2010, 01:48 PM
  4. Login Issues Thread
    By Dieter Bohn in forum Verizon Droid Incredible
    Replies: 16
    Last Post: 05-11-2010, 09:05 AM
  5. Login/Logout Issues
    By in forum The Android Central Lounge
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD