Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    dorelse's Avatar

    Posts
    151 Posts
    Global Posts
    990 Global Posts

    Default Anyone else having problems with AC Site & Chrome on PC?

    I've had to switch to Opera and/or IE as the AC site no longer fully loads in Chrome...it just hangs up, can't scroll up or down, and the hyperlinks that I can click on, don't match the picture. For example, if I click on the 'Forums' link, the Nexus 4 & Nexus 10 review article is pulled up.

    Started yesterday.
  2. #2  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,372 Posts
    Global Posts
    4,376 Global Posts
    Carrier
    Stock/Stock/CM9

    Default Re: Anyone else having problems with AC Site & Chrome on PC?

    Are you experiencing this on multiple devices/PCs?
  3. #3  

    Default Re: Anyone else having problems with AC Site & Chrome on PC?

    None of those problems, but I can't use the back arrow in Chrome, it just keeps going back to the same page I'm on.
  4. #4  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,372 Posts
    Global Posts
    4,376 Global Posts
    Carrier
    Stock/Stock/CM9

    Default Re: Anyone else having problems with AC Site & Chrome on PC?

    So you have only experienced the issue on one device/PC, but, on others it's fine? If so, maybe reinstall Chrome?

    Sent from my Transformer Prime TF201 using Android Central Forums

Similar Threads

  1. Does anyone else have problems with a negative email count.
    By thatguitarguy in forum Sprint Epic 4G
    Replies: 23
    Last Post: 01-26-2015, 02:48 PM
  2. Anyone else having problems with the HTC clock/weather widget?
    By zrxoa1 in forum Verizon Droid Incredible
    Replies: 10
    Last Post: 04-19-2011, 09:48 PM
  3. Replies: 16
    Last Post: 04-01-2011, 09:34 AM
  4. Replies: 1
    Last Post: 01-22-2011, 08:39 AM
  5. is anyone else having problems with pdanet?
    By SchizoSlimm in forum Android Apps
    Replies: 2
    Last Post: 11-18-2009, 10:28 AM

Posting Permissions