Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Back to having ads now?

    I know ads accidentally appeared months ago; then, were removed in response to user complaints. Just wondering if this ad snuck in.

    Thanks.



    Sent from my custom Moto X using Tapatalk
  2. #2  

    Default Re: Back to having ads now?

    Should be gone now. Let me know if you spot any ads like that again!
    TBolt and UJ95x like this.
  3. Thread Author  Thread Author    #3  

    Default Re: Back to having ads now?

    Will do. Thanks James!

    Sent from my custom Moto X using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default Re: Back to having ads now?

    When I refreshed the page in Tapatalk, the ad disappeared. I now realize that this is probably just a bug in Tapatalk, not an issue that AC can control.



    Sent from my moto x using Tapatalk
  5. #5  

    Default Re: Back to having ads now?

    This is a setting in the Tapatalk system that has a way of turning itself on after an update or change from TT's side. If you ever notice again let me know asap and I'll fix
    TBolt likes this.
  6. Thread Author  Thread Author    #6  

    Default Re: Back to having ads now?

    Quote Originally Posted by James Falconer View Post
    This is a setting in the Tapatalk system that has a way of turning itself on after an update or change from TT's side. If you ever notice again let me know asap and I'll fix
    OK. Thanks, James.

    And, Happy New Year!

    Sent from my moto x using Tapatalk

Similar Threads

  1. Problems with sound when connecting to car stereo via AUX cable... Help!
    By childproofedcapsonheranswers in forum Sprint LG G2
    Replies: 9
    Last Post: 09-24-2014, 08:50 PM
  2. Replies: 97
    Last Post: 06-22-2014, 06:10 PM
  3. Issue with Connectiong to Mobile Network/4G
    By mach1monorail in forum General Help and How To
    Replies: 4
    Last Post: 12-14-2013, 09:46 PM
  4. Google now broken??
    By neon_wombat in forum Google Nexus 5
    Replies: 10
    Last Post: 12-14-2013, 06:12 PM
  5. Replies: 12
    Last Post: 12-14-2013, 02:55 AM

Posting Permissions