Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 2 Post By Phil Nickinson
  1. Thread Author  Thread Author    #1  
    dustrho's Avatar

    Posts
    34 Posts
    Global Posts
    78 Global Posts

    Default Inserting Images into Forum Post in AC App

    How do you do it? I don't see a way of inserting Images or adding attachments.

    I tried searching for an answer but didn't find any.

    Posted via Android Central App
  2. #2  

    Default Re: Inserting Images into Forum Post in AC App

    Quote Originally Posted by dustrho View Post
    How do you do it? I don't see a way of inserting Images or adding attachments.

    I tried searching for an answer but didn't find any.

    Posted via Android Central App
    it's a nightmare - ive no idea. I tried this for ages and couldn't find the answer. You might be able to copy the image and paste it into your feed or on the top right hand side there is three dots, try opening up in browser and try it that way. Failing that download taptalk
  3. Thread Author  Thread Author    #3  
    dustrho's Avatar

    Posts
    34 Posts
    Global Posts
    78 Global Posts

    Default Re: Inserting Images into Forum Post in AC App

    Yeah, that's what I normally use but wanted to try out the AC app. I like it but really needs the option to insert images.

    Sent from my SM-N900T using AC Forums mobile app
  4. #4  
    Sizzers's Avatar

    Posts
    545 Posts
    Global Posts
    549 Global Posts

    Default Re: Inserting Images into Forum Post in AC App

    I'm sure someone will be along shortly with a technical explanation as to why its not possible.

    Beggars belief as to why not as its pretty infuriating.

    Sent from my XT1032 using AC Forums mobile app
  5. Thread Author  Thread Author    #5  
    dustrho's Avatar

    Posts
    34 Posts
    Global Posts
    78 Global Posts

    Default Re: Inserting Images into Forum Post in AC App

    So I'm not the only one experiencing this issue, correct?
  6. #6  
    srkmagnus's Avatar

    Posts
    13,131 Posts
    Global Posts
    13,135 Global Posts
    Carrier
    Stock 4.4 (KitKat)

    Default Re: Inserting Images into Forum Post in AC App

    Quote Originally Posted by dustrho View Post
    So I'm not the only one experiencing this issue, correct?
    With the Android Central Forum App you need to quote a post or press menu and select reply. From there you can click menu then "Attach Picture or Insert Image Link".

    Pictures can't be inserted from the quick reply box. I don't use the Android Central App for forum browsing, but believe it's the same.
  7. Thread Author  Thread Author    #7  
    dustrho's Avatar

    Posts
    34 Posts
    Global Posts
    78 Global Posts

    Default Re: Inserting Images into Forum Post in AC App

    Quote Originally Posted by srkmagnus View Post
    With the Android Central Forum App you need to quote a post or press menu and select reply. From there you can click menu then "Attach Picture or Insert Image Link".

    Pictures can't be inserted from the quick reply box. I don't use the Android Central App for forum browsing, but believe it's the same.
    It's a totally different interface between the two apps. The one you're referring to is based on Tapatalk forum software, but this one I'm having issues with is custom-made and there's no menu options within the forum posts nor are there options for inserting/attaching images.
  8. #8  
    srkmagnus's Avatar

    Posts
    13,131 Posts
    Global Posts
    13,135 Global Posts
    Carrier
    Stock 4.4 (KitKat)

    Default Re: Inserting Images into Forum Post in AC App

    Quote Originally Posted by dustrho View Post
    It's a totally different interface between the two apps. The one you're referring to is based on Tapatalk forum software, but this one I'm having issues with is custom-made and there's no menu options within the forum posts nor are there options for inserting/attaching images.
    Got it. Just logged into the forum on the Android Central App and the insert image option is not there. If the image is stored on another site you can grab the url and insert the [img][/img] tags. It's not the best way to do it but works if you must insert an image using the AC App. I would suggest using the AC Forums app when browsing the forums.
  9. #9  

    Default Re: Inserting Images into Forum Post in AC App

    Quote Originally Posted by srkmagnus View Post
    With the Android Central Forum App you need to quote a post or press menu and select reply. From there you can click menu then "Attach Picture or Insert Image Link".

    Pictures can't be inserted from the quick reply box. I don't use the Android Central App for forum browsing, but believe it's the same.
  10. #10  
    Phil Nickinson's Avatar
    Android Central Editor in Chief

    Posts
    4,702 Posts
    Global Posts
    4,876 Global Posts

    Default Re: Inserting Images into Forum Post in AC App

    It's being worked on right now, actually, for a future release. Thanks for your patience.
    srkmagnus and B. Diddy like this.

Similar Threads

  1. Annoying Intel Ad on Android Central and in the forums
    By SlappyMcgee in forum Site Feedback & Help
    Replies: 9
    Last Post: 03-07-2014, 09:35 AM
  2. [FREE APP][4.0+] Autosleeper Auto power ON-OFF
    By texnotis in forum Android Apps
    Replies: 2
    Last Post: 03-07-2014, 07:20 AM
  3. [App][Free] Balafon
    By sylsau in forum Android Apps
    Replies: 0
    Last Post: 03-05-2014, 07:05 AM

Posting Permissions