1. Heath276's Avatar
    I just got a sec at work and try to get on here with my phone using tapatalk and its not letting me. Any forum i tap on give me this.

    "0 in Java.io.InputStreamReader@488e5e00

    Thats it i cant get on at all with it it wont let me look at any thread. Anyone else having this problem.

    Steps i have taken so far is.

    1. reboot phone... did not work.

    2. Cleared cache...did not work

    3. Clear data....did not work (both clear cach and data i did on the app not cwm.

    4. Uninstalled.... did not work.

    So i have no clue what is going on any help would be great.
    03-25-2011 03:54 PM
  2. samfascjdb68's Avatar
    I just got a sec at work and try to get on here with my phone using tapatalk and its not letting me. Any forum i tap on give me this.

    "0 in Java.io.InputStreamReader@488e5e00

    Thats it i cant get on at all with it it wont let me look at any thread. Anyone else having this problem.

    Steps i have taken so far is.

    1. reboot phone... did not work.

    2. Cleared cache...did not work

    3. Clear data....did not work (both clear cach and data i did on the app not cwm.

    4. Uninstalled.... did not work.

    So i have no clue what is going on any help would be great.
    yes, having same message but its only affecting AC, I can get into XDA. Tried some of your fix attempts with no sucess yet. will keep trying.
    03-25-2011 05:38 PM
  3. Heath276's Avatar
    And its nice to know im not the only one.
    03-25-2011 05:46 PM
  4. tony bag o donuts's Avatar
    yep there is another thread about it....only affecting this forum.
    03-25-2011 05:47 PM
  5. cordoni's Avatar
    Same issue. Also can still get to XDA. Weird.
    03-25-2011 05:58 PM
  6. Heath276's Avatar
    Yay im not alone.
    03-25-2011 05:59 PM
  7. ssethv's Avatar
    For Some reason Android Central forums in tapatalk will no longer work in my tapatalk app. all the other forums I subscribe to work.... here is a screenshot of the error message I get.... WHY!!!

    03-25-2011 06:45 PM
  8. davidnc's Avatar
    I dont think its your phone,I'm getting indentical error just on AC with tapatalk XDA works and this using Dx not dinc.

    EDIT and same error on tapatalk with dinc only only with AC ,,,,,,all the other 7 forums work tho tapatalk .Just AC doesn't it was earlier . something got busted !!
    03-25-2011 06:50 PM
  9. vjoaquin's Avatar
    This just started happening to me earlier tonight too... Weird. I wonder if it is happening to EVERYONE using Tapatalk?
    03-25-2011 07:57 PM
  10. Heath276's Avatar
    It looks like it because on the forums are preatty dead tonight. I know send gunnermike a message and he said he was having the same problem so it looks like a big problem for everyone.
    03-25-2011 08:06 PM
  11. DroidXcon's Avatar
    yeah there is a couple of these threads floating around
    03-25-2011 08:07 PM
  12. Heath276's Avatar
    well i looked and didnt see anything must but putting the wrong words in.
    03-25-2011 08:10 PM
  13. mclarryjr's Avatar
    Same problem here hopefully they fix it soon
    03-25-2011 08:31 PM
  14. k rock's Avatar
    I'm having the problem too.

    I get on other forums fine and post but it can't edit any posts.
    03-25-2011 08:49 PM
  15. Heath276's Avatar
    dose anyone know whats going on or trying to fix it???
    03-25-2011 08:59 PM
  16. Landshark's Avatar
    dose anyone know whats going on or trying to fix it???
    Not sure if it is related, but right about the same time the tapatalk went haywire a new thread popped up in the Rooting, ROMs, and Hacks section, but the date on the OP was 10-23-2010 not today, and the User CP shows the poster as owning a thunderbolt. Like I said, not sure if they are related, but funny how they both happened about the same time and that thread is now closed.

    Also I got an update to tapatalk from the market while I was driving home. Both before and after the update I got the same error as everyone else. I would imagine the admins at AC are working on it since DroidXcon is aware of it. Good news is they are not posting some kind of warning to not try and log in through tapatalk right now. I would think that would be a baaaaad sign.
    03-25-2011 09:09 PM
  17. Heath276's Avatar
    yea that would be bad i wonder if someone hacked the place and messed some stuff up dont know if it could be done but i guess it could.
    03-25-2011 09:15 PM
  18. DroidXcon's Avatar
    Yeah its being addressed guys, no worrys be happy
    samfascjdb68 likes this.
    03-25-2011 09:17 PM
  19. Dieter Bohn's Avatar
    Fixed. Sorry for the bug!
    Smitty_82, ssethv and samfascjdb68 like this.
    03-25-2011 09:28 PM
  20. Smitty_82's Avatar
    It's working again!
    03-25-2011 09:31 PM
  21. Ronindan's Avatar
    Finally it is working againt.

    Sent by my droid
    03-25-2011 09:36 PM
  22. ls377's Avatar
    Oh good, thought it was just me lol.
    03-25-2011 09:37 PM
  23. cordoni's Avatar
    Anyone else find it funny that tapatalk is down for us for only a few hours and we all start getting withdtawl and panicking after only a short time?

    Sent from my Froyo Fascinate using Tapatalk.
    03-25-2011 09:59 PM
  24. DroidXcon's Avatar
    Anyone else find it funny that tapatalk is down for us for only a few hours and we all start getting withdtawl and panicking after only a short time?

    Sent from my Froyo Fascinate using Tapatalk.
    thats so funny , please add that to http://forum.androidcentral.com/foru...dict-when.html
    03-25-2011 10:05 PM
  25. FreudSlipped's Avatar
    Fixed. Sorry for the bug!
    Well, as long as we have someone to blame, I feel better.
    03-26-2011 03:54 PM
LINK TO POST COPIED TO CLIPBOARD