Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    chya's Avatar

    Posts
    6 Posts

    Question Problems with ADB (locks up after starting Daemon)

    I'm trying to do some work on my phones, (bored and looking for fun things to do). And ADB is no longer working in Win7. I haven't used windows to do any ADB work in a while. But i know it worked when I rooted my Backflip. I normally use Linux to do ADB things but I'm too lazy to reboot my machine. And also i'd like to not have to switch OSs to do some tweaking.

    Anyway, to the problem. When I run any ADB command ("adb devices" "adb shell") i get the print out:
    * daemon not running. starting it now *
    * daemon started successfully *

    Like i should. But after it loads the daemon it just sits there, and does nothing. Sometimes if i leave it for a few hours it completes the job. But that has only happened like three times.

    I've tried everything I can think of, including uninstalling the SDK and reinstalling it.

    I've done some googling but didn't find anything close to my problem.
    I was hoping someone here may have experienced this before and would have some insight.

    Thanks in advanced.

    ChyA
  2. #2  

    Default

    I'm actually having the same issue. Just installed eclipse, adt, android sdk ... and when I do an admin "adb shell" it starts the daemon then hangs. If I start it from a batch file I can terminate that, but no adb console.
  3. #3  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now
    If i've made life easier buy me a Macchiato

Posting Permissions