1. radman202's Avatar
    I have noticed that I get garbling of voices when talking on bluetooth in my car when wearing my sony smartwatch! Has anyone else noticed this? Is there any fix?

    Appears to occur whenever the phone is transmitting to the watch.. which is constant when I receive a call... (because the caller's number is displayed on the screen).

    This defeats the purpose of the watch if I have to have it off when I am in the car!
    11-03-2013 04:14 PM
  2. worwig's Avatar
    What phone do you have?
    11-05-2013 09:02 AM
  3. radman202's Avatar
    Note 3 ATT
    11-05-2013 09:12 AM
  4. worwig's Avatar
    Note 3 ATT
    Well, that phone should have the horsepower.

    Interesting now that I think about it. Last week I took a week long motorcycle trip. I have my S4 mounted on a bracket on my handlebar and use it for navigation. I have a bluetooth stereo headset in my helmet. I recall that the audio was coming through with 'clicks' in it, or broken up if you will. I thought it odd, but didn't use it enough to look into it. I'll do some investigating on my next trip to see if it is related.
    11-05-2013 01:30 PM
  5. shawnh77's Avatar
    try going into the BT connection properties on the phone for the watch and make sure it is not set for audio. I've seen that resolve some other similar issues.
    12-11-2013 11:25 AM
  6. radman202's Avatar
    Thanks. I looked. Interestingly, unlike all the other connections, it doesn't have check boxes for phone and audio. Just shows the option to pair. good idea though.
    12-11-2013 11:55 AM
  7. Kok Wei Koh's Avatar
    Thanks. I looked. Interestingly, unlike all the other connections, it doesn't have check boxes for phone and audio. Just shows the option to pair. good idea though.
    There's a similar discussion over at xda seems no solution yet. I've the sw2 with the Nexus 5 and BT on the Lexus CT 200h and I'm having similar garbled voice issues.

    xda-developers - View Single Post - [Q] Sony Smartwatch 2 Bluetooth Issues
    12-26-2013 08:22 AM
  8. radman202's Avatar
    I gave up and sent it back... after spending lots of dollars on apps and a nice band... very very annoying.
    12-26-2013 09:20 AM
  9. Kok Wei Koh's Avatar
    I gave up and sent it back... after spending lots of dollars on apps and a nice band... very very annoying.
    I'm surprised how ignorant or incapable of Sony in managing this issue after so many similar postings on various forums.

    I wonder if anyone has brought this up to Sony and follow up aggressively.
    12-26-2013 09:32 AM
  10. Ru Black's Avatar
    I'm having a similar issue with my moto 360 and kie motorbike headset, something that doesn't happen with my flip speakers so in my case at least its the kie headset and its unlistenable nor will it let the watch connect till its turned off, so for the moment I have to remember to turn my watch off. Although on the bike I've yet to find a useful app so no biggie.
    05-29-2015 03:23 PM
  11. Ru Black's Avatar
    Its the wifi, if turned off watch and headset work fine.
    05-29-2015 05:24 PM

Similar Threads

  1. Facebook pictures suddenly showing up in the gallery
    By SDHarleydad in forum Samsung Galaxy Note 2
    Replies: 13
    Last Post: 04-19-2014, 07:53 PM
  2. LTE in Southern / Seacoast NH
    By freakout311style in forum Sprint
    Replies: 2
    Last Post: 11-04-2013, 06:02 PM
  3. Replies: 1
    Last Post: 11-03-2013, 03:01 PM
  4. Authentication error for my samsung Galaxy s3
    By Jahke Cagujas in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 11-03-2013, 01:15 PM
  5. Car mddia
    By Tbh0695 in forum Verizon LG G2
    Replies: 0
    Last Post: 11-03-2013, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD