Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Touch sound gone!

    I just updated my z ultra to 4.3..then my touch sound when i push the home, back, or multitask button, it doesnt work.. The sound is gone.. What is happening? I'm not in silent mode and i have maxed out the volume..

    Sent from my C6802 using AC Forums mobile app
  2. #2  
    UJ95x's Avatar

    Posts
    8,723 Posts
    Global Posts
    8,982 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Touch sound gone!

    In your settings there should be an option for sounds when hitting the keys

    Posted via Android Central App
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  3. #3  

    Default Re: Touch sound gone!

    How did you get 4.3?
    I bought it yesterday with 4.2.2 and no sign of update


    Sent from my C6802 using AC Forums mobile app
  4. Thread Author  Thread Author    #4  

    Default Re: Touch sound gone!

    I updated to 4.3 via sony pc companion , u just bought it? Enjoy it! It's an amazing phone! Love my z ultra..
    I did checked the button.. I just realised tht in 4.3, they changed the button sound to other sound which is much lower volume.. And the sound is completely different.. However thanks for the help!

    Sent from my C6802 using AC Forums mobile app
  5. #5  

    Default Re: Touch sound gone!

    Quote Originally Posted by aniketsahrma9865 View Post
    How did you get 4.3?
    I bought it yesterday with 4.2.2 and no sign of update


    Sent from my C6802 using AC Forums mobile app
    It depends entirely on what region you are in what firmware your running and your baseband

    Don't worry your not alone I'm.still waiting myself here in UK

    I did.pop a message to Sony and they replied saying there releasing the update in batches and it will depend on firm base etc as to.when we get it

    Posted via Android Central App
    using Sony ultra c6833
  6. Thread Author  Thread Author    #6  

    Default Re: Touch sound gone!

    Maybe cause ur z ultra is the LTE version.. Mine is c6802

    Sent from my C6802 using AC Forums mobile app

Similar Threads

  1. Samsung Galaxy S3 in Canada - Email Option to automatically loads images in Android 4.3 gone??
    By Anthony Lenzo in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 1
    Last Post: 05-14-2014, 10:24 AM
  2. Sprint Galaxy S3 - Camera Shutter sound after 4.3 Upgrade
    By mbressman in forum Sprint Galaxy S3
    Replies: 11
    Last Post: 03-10-2014, 01:30 PM
  3. Moto Skip: It Gone
    By MHBlink8 in forum Moto X (2013)
    Replies: 7
    Last Post: 01-06-2014, 01:56 PM
  4. That wonderful sound system
    By RecklessFable in forum HTC One
    Replies: 2
    Last Post: 12-17-2013, 10:44 AM
  5. Nexus 10 camera image file size? Also, slight cracking sound.
    By SlipStreams77 in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-16-2013, 03:08 PM

Posting Permissions