Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Anyone's Z1 hotspot not found by other devices after several hours of activated?

    Hi,

    I use my Z1 as hotspot to my laptop and tablet often and i am facing an issue. I notice that there is very high chance that my hotspot not found after several hours since my hotspot activated.
    The hotspot no turn off automatically, it's icon still there, showing devices connected but in fact my other devices is not able to see my Z1 hotspot until i off my hotspot, and switch it on again.
    Is there anyone have the same issue as mine?
  2. #2  

    Default Re: Anyone's Z1 hotspot not found by other devices after several hours of activated?

    Quote Originally Posted by alexyan View Post
    Hi,

    I use my Z1 as hotspot to my laptop and tablet often and i am facing an issue. I notice that there is very high chance that my hotspot not found after several hours since my hotspot activated.
    The hotspot no turn off automatically, it's icon still there, showing devices connected but in fact my other devices is not able to see my Z1 hotspot until i off my hotspot, and switch it on again.
    Is there anyone have the same issue as mine?
    I think the problem is more technical than software, so i guess you should go to the nearest support centre rather than delaying up !! It would be fruitful if your device still has warranty It might have some manufacturing defects.
    Kelly Burby
    Senior Web Analyst
    website: http://www.rapidsofttechnologies.com
  3. #3  

    Default

    So far my hotspot has worked fine although the longest I've used it is about 1/2 an hour.

    There's settings to control if/when it should turn off, (mobile hotspot turn off timer) did you see it?

    It'll only turn off if there is no activity for the time you choose. If anything on your laptop uses the Internet periodically it'll stay on until you manually turn it off.

    Posted via Android Central App
    Regard all phenomena as dreams...
  4. Thread Author  Thread Author    #4  

    Default Re: Anyone's Z1 hotspot not found by other devices after several hours of activated?

    ya i know that setting, i set never off it, however after few hours, other device become not able to detect the hotspot and disconnected, but then my Z1 still showing hotspot on and few devices connected

    Quote Originally Posted by karmamule View Post
    So far my hotspot has worked fine although the longest I've used it is about 1/2 an hour.

    There's settings to control if/when it should turn off, (mobile hotspot turn off timer) did you see it?

    It'll only turn off if there is no activity for the time you choose. If anything on your laptop uses the Internet periodically it'll stay on until you manually turn it off.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Anyone's Z1 hotspot not found by other devices after several hours of activated?

    i just bought it 2 months, so i still can stress the device harder and get warranty in case anything not working properly

Similar Threads

  1. Sony Xperia Z1s on AT&T - anybody tried it yet?
    By Bkr11 in forum Sony Xperia Z1s
    Replies: 22
    Last Post: 03-25-2014, 12:25 AM
  2. YouTube app: HQ? Why not HD?
    By KTKareen in forum Google Nexus 4
    Replies: 7
    Last Post: 02-06-2014, 07:06 PM
  3. No Wifi after updating to Stock on Galaxy Note 3
    By Ken Simon in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 2
    Last Post: 01-28-2014, 05:54 AM

Posting Permissions

B