Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default updated to Kitkat and now my phone speaks the incoming and i can't seem to turn it off. . .

    hi,

    just updated my Z1 to kitkat when it was adviced by the PC companion for an upgrade and now i can't seem to turn the darn thing off.

    first try:

    opened accessibility and turned off the talk and text to speech; no luck. it still speaks!

    second try:

    unistalled the google talkback; still it speaks!

    please help!
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: updated to Kitkat and now my phone speaks the incoming and i can't seem to turn it off. . .

    Have you tried turning off the voice notification to off position under the setting ??

Similar Threads

  1. anyone successfully backed up & moved 13,000 texts from one phone to another?
    By bennetthaselton in forum General Help and How To
    Replies: 5
    Last Post: 04-16-2014, 02:32 PM
  2. New Chromecast Game released: Draw it up for Chromecast
    By kakareo kakareo in forum Google Chromecast
    Replies: 0
    Last Post: 04-14-2014, 02:47 AM
  3. Got two weeks battery life on my note 12.2
    By thegame161 in forum Samsung Galaxy Note Pro 12.2
    Replies: 0
    Last Post: 04-14-2014, 02:35 AM
  4. Lost phone recovery
    By devicenotcompatible in forum General News & Discussion
    Replies: 0
    Last Post: 04-14-2014, 02:07 AM

Posting Permissions