Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Calling Issues

    So I started having problems with calls on my phone. I dial a number and it doesn't register as connected but the other person recieves the call and can't hear me and I can't hear them. The screen is stuck on "Calling..." and no audio and doesn't say connected with the little timer thing. I can receive call but I can't make them. Help! I'm running Android 4.3
  2. #2  

    Default Re: Calling Issues

    What wireless provider are you using? Have you called them to check on any network issues? You could also ask them about maybe getting a replacement SIM card.

    Does the problem persist after a reboot? If so, try clearing the system cache partition, which won't erase any personal data: Reset: Sony Xperia Z1s | T-Mobile Support

    If nothing works, it might be a hardware problem, in which case I'd talk with your wireless provider and/or Sony about a replacement or warranty work.
  3. Thread Author  Thread Author    #3  

    Default Re: Calling Issues

    I'm using T-Mobile, it does persist even after a a reboot, but I haven't done a hard reset yet from the red button next to the SIM card. I'll be going into T-Mobile soon and ask about it. Some calls do go through though.
  4. #4  

    Default Re: Calling Issues

    Your issue sounds similar to this one: Problem answering phone calls. I wonder if T-Mobile is having some general network issues. All the more reason to give them a call and see ...
  5. Thread Author  Thread Author    #5  

    Default Re: Calling Issues

    I went into the store a few days ago and they gave me a number for customer service and the lady just had me reboot the phone but that didn't work. So I went to another store and the rep immediately suggested I get a new SIM card and that seems to have fixed the problem.

Similar Threads

  1. Answering and making calls
    By trido#AC in forum ASUS Padfone X
    Replies: 1
    Last Post: 06-15-2014, 05:40 PM
  2. Having headche during call in SIII
    By Umair Ibrak in forum Samsung Galaxy S3 I9300
    Replies: 4
    Last Post: 06-14-2014, 05:30 AM
  3. 4g radio issue?
    By lacough in forum Sprint HTC One
    Replies: 1
    Last Post: 06-12-2014, 11:51 PM
  4. ATT MEGA 6.3 ON STRAIGHT TALK 4.2.2 to 4.4.2 DATA ISSUE FIX
    By Stephan Blake in forum General Help and How To
    Replies: 0
    Last Post: 06-12-2014, 07:29 PM
  5. Weird issues here....
    By Blackbeagle in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 06-12-2014, 01:20 PM

Posting Permissions